Lubuntu 14 && U-MATE 15 installer issues [PPC]

Fritz Hudnut este.el.paz at gmail.com
Sat May 16 00:09:03 UTC 2015


Peter, et al:

Correct, there is no need to continue . . . first thing, you never
introduced yourself to me as an installer dev or what capacity you were
functioning in.  However, it appears that you don't have a clear
understanding of what I was saying, because you kept asking the same
questions . . . and I was answering as clearly as I could.

This is a list serve for discussion, in English, and I posted about my
issues here to try to get some feedback, insight, and/or help into how to
fix the problems I had trying to install into my PPC iBook . . . . using
the ***exact*** same procedure that I've used for probably 20 installs . .
. .  This time that failed, and I posted my experience here . . . didn't
have the time to file any formal bug reports.

"Discussion" is not "storm" . . . it is discussion.  I am irritated at
spending my time to install what appears to be a broken system; and from
looking at the "Testers wanted for 15.04 PPC" thread I'm not the only
person who experienced "issues" with PPC 15.04 . . . .  So, even if the GUI
exceeds my system, which I don't think it does, then at least the CLI
should be operational, but it isn't.

Finally, you have proven to me that in fact you don't actually know what
you are talking about, because I just checked the photo that I sent you,
the one that was set up automatically, in it the "bootstrap" partition was
set at 977KiB and it shows that 204KiB +- as "used" . . .= 2MB . . . .  In
other words the installer set it up almost exactly the same way I tried to
do manually . . . so both the installer and I must be wrong?

Sorry to the list for taking up the bandwidth . . . looking for help,
little seemed to be found . . . no worries, there is always another install
. . . .

On Fri, May 15, 2015 at 1:55 PM, Peter Golis <golisp at centrum.sk> wrote:

> Hello Fritz,
>
> You had started that storm with bug on installer when you had chosen
> bigger bootstrap partition than HW supported 1M. And you had sent to me
> picture of which size of bootstrap? I don't need to get that answer.
>
>
>
> There is no need to continue. Please start thinking where is error if
> description does not meet situation.
>
>
>
> Peter.
>
>
>
> ______________________________________________________________
> > Od: Fritz Hudnut <este.el.paz at gmail.com>
> > Komu: Peter Golis <golisp at centrum.sk>
> > Dátum: 15.05.2015 22:37
>
> > Predmet: Re: Lubuntu 14 && U-MATE 15 installer issues [PPC]
> >
>
>   Peter:
>
>  Sorry, this isn't clear in English what you are trying to say.  I'm
> assuming you are saying "Good-bye" . . . which is fine.  Repeatedly I have
> said that there IS a problem with something in the "manual" install
> process, whether you choose to hear that or not is up to you.
>
>  Wiping the partitions and running "automatic" does allow the install to
> run, but the install of 15.04 seems heavily flawed . . . .
>
>  After I send this email I will forward the image of the GParted window
> that I took just minutes ago . . . and then I will also wish you a fine
> life . . . .
>
>  F
>
> On Fri, May 15, 2015 at 8:27 PM, Peter Golis <golisp at centrum.sk> wrote:
>
>> Hello Fritz,
>>
>> This makes sense to me. You cannot find linux root partition from
>> harddisk and you are doing setup for advanced user. If those your steps
>> will not work, then you will make storm flood about wrong installer.
>>
>>
>>
>> Please don't do it. If you want to help with testing, then use technical
>> description without impressions.
>>
>>
>>
>> Have a nice weekend, summer, and upcomming years.
>>
>>
>>
>> Peter.
>>
>>
>>
>> ______________________________
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150515/2affcbe1/attachment.html>


More information about the Lubuntu-users mailing list