Lubuntu 14 && U-MATE 15 installer issues [PPC]

Fritz Hudnut este.el.paz at gmail.com
Fri May 15 14:49:46 UTC 2015


On Fri, May 15, 2015 at 1:47 AM, Peter Golis <golisp at centrum.sk> wrote:

> Hello Fritz,
>
> I had asked "how to create NewWorld bootblock (bootstrap) with different
> size than is supported by OFI" to use for booting from it. So, what was
> your way how to create partition which was called by you as NewWorld
> bootblock (bootstrap) with bigger size?
>
>
> Partition map
>
> /dev/loop02         Apple_Bootstrap bootstrap              1600 @ 64
> (800.0k)  NewWorld bootblock
> /dev/loop03              Apple_Free Extra              16775552 @ 1664
> (  8.0G)  Free space
>
> Block size=512, Number of Blocks=16777216
> DeviceType=0x0, DeviceId=0x0
>
> Command (? for help): w
> IMPORTANT: You are about to write a changed partition map to disk.
> For any partition you changed the start or size of, writing out
> the map causes all data on that partition to be LOST FOREVER.
> Make sure you have a backup of any data on such partitions you
> want to keep before answering 'yes' to the question below!
>
> Write partition map? [n/y]: y
> The partition map has been saved successfully!
>
> Syncing disks.
>
>
>
> Regarding syslem logs, you had again not provided any refference to error.
>
>
>
> P.
>
>
@Peter:

You are showing me more or less what is done doing an install via command
line; but I have been talking all along about running the install via
perhaps "ubiquity," the GUI installer that opens when one clicks on
"install lubuntu now" application or icon.

And then selecting "something else" . . . and then the GParted window
opens, and partitions are made via clicking on "new" in the "partition"
drop down menu, or 2x click on the partition line . . . . and then a little
drop down menu appears showing the available space in MB's, and same thing
for "flag as" . . . .

The same responses that you are showing in the CLI show up in a little
window as you format the partitions, "i.e., all data in the partition now
will be lost, etc" . . . and a little spinning icon as the new partition is
being "synced."

And, also again, this was using the installer that is provided in the live
desktop image.  A month or so ago, I used the mini installer installer,
possibly the debian installer is used there and used the same methods, the
installer takes longer that way, but, no problems with a 14.04 install.

Right, no logs have been posted . . .  have been away from the offending
and broken system for awhile . . . the ethernet issue, preventing upgrading
the system, or anything else . . . remains as of this writing.  I therefore
have not been able to install "pastebinit" or "apport" . . . and I would
need a refresher course on how to post the 1000 lines of logs that I read
through from the CLI . . . showing "broken dependency on network-manager"
and a few other lines in red that might be relevant.

Later today I might have time to try and rifle through my old notes on what
I used previously to fix the network problem . . . I have already tried
"modprobe sungem" . . . which was what worked historically . . . but that
failed.

F.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150515/69f45077/attachment.html>


More information about the Lubuntu-users mailing list