Lubuntu 14 && U-MATE 15 installer issues [PPC]

Fritz Hudnut este.el.paz at gmail.com
Wed May 13 17:45:39 UTC 2015


On Wed, May 13, 2015 at 10:15 AM, Peter Golis <golisp at centrum.sk> wrote:

> Hello Fritz,
>
> is good to hear about your successfull recovery for yaboot.
>
>
>
> Regarding mentioned other points:
>
> 1) Backdoor: This is normal for any OS installation which does not have
> secure boot nor encrypted disks.This is not limited to Lubuntu, Linux. This
> can be also in Windows, OS/2, Solaris and other OSes.
>
> 2) Network: Lot of Apple hardware have wired connection using sungem
> driver which work fine for lot of years to me. Wireless network on some
> devices can require switch to legacy driver as is described in howto.
>


@Peter:

Thanks for the comments . . . however I don't think anything I did
"recovered Yaboot" . . . from Sunday and the apparent problems with booting
from "c" key and or failing to boot "l" from Yaboot window . . . I just put
the computer away, possibly not even shutting it down, but in "sleep" in
OSX.  Then last night re-started with DVD in and it booted up . . . .  And
then restarting again Yaboot allowed the choice for "L" . . . and that's
where the system "crash" occurs . . . freezing on "p link is down" . . .
nothing can be done, no TTY only shut down via power button.

In terms of the ethernet, this wasn't a problem in 12.04 or even the
installs of 14.04 that I've had, but somewhere in the past it was . . .
from the single user I ran "modprobe sungem" command, which worked to fix
the problem before in my iMac 800 . . . this time, nada, nichts, nothing .
. . tried it a couple of times to no avail.

Right, the wifi and sound have remained a problem since 12.04 and can be
adjusted at some point . . . seems more important to be able to boot the
system . . . first . . . .

And, also agreed, the PowerPCFAQ offers work arounds for problems that
haven't been fixed . . . .

F
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150513/7b151cfc/attachment.html>


More information about the Lubuntu-users mailing list