Lubuntu 14 && U-MATE 15 installer issues [PPC]

Peter Golis golisp at centrum.sk
Mon May 11 20:11:02 UTC 2015


Hello Fritz,
you can start open firmware and start yaboot from that small disk formated by UFS which is called new world boot. 

Alternatively you can insert LiveCD for PowerPC and startup that computer to boot from cdrom. There shall be enough to press/hold key "c" to tell OFI to boot from cdrom. Rest can be done using chroot.

Fritz Hudnut <este.el.paz at gmail.com> wrote:

>Folks:
>
>Just a little follow-up on the installer issue(s) . . . tried to watch the
>recent Hangouts on the installer on the world Ubuntu meeting, but didn't
>seem to be on point and at that time I hadn't tried to run an install.
>Over the weekend I tried to install two flavors from desktop image burned
>to DVD on my iBook G4 . . . first it was Lubuntu 14.04 LTS that I had
>burned and I believe I installed and from memory downloaded in February.
>
>I followed my usual style of selecting "something else" from the choice as
>I run a dual boot, set up a 10 MB "new world boot" partition, 12 GB
>formatted "ext4"  . . . and 2x RAM at 1380MB for swap . . . ran through the
>usual ID & password stuff . . . and the installer opened and started with
>"saving files xxx" . . . .  15 minutes later it was "still doing that"
>which ordinarily the install should be finishing or almost.  Checked
>GParted, boot partition showed 9MB installed, and ext4 showed 322MB . . .
>????  Deleted the partitions and tried again . . . same thing . . . .  So I
>assumed that somehow the Lubuntu installer issues that have been discussed
>here had "migrated" into my burned DVD by magic . . . so I went on to try
>for a Ubuntu-MATE 15 iso . . . many downloads later I had a correct
>checksum number and burned it to DVD.
>
>The next day, yesterday I went for the install, this time I noticed that
>when I set up the Newworld boot it was flagged as "/" . . . and I also
>flagged the ext4 partition as "/" as I usual do for prior successful
>installs . . . running the install brought the same "saving copies" . . .
>with the same 9MB in newworld and 322MB showing as "used" . . . sensing a
>pattern I tried to delete the newworld partition, but, it would not run w/o
>it.  Then I tried to remove the "/" from the neworld, also not accepted . .
>. same thing when I tried to remove the "/" from the ext 4 partition.
>
>So, I gave up on trying to use "something else" and I deleted all the
>partitions to "free space" and ran it as "install alongside OSX" . . . and
>it went through, Yaboot was installed . . . .  However, on reboot it went
>to a black screen, my radeon boot params were not carried over to the
>install . . . so I tried to set up an Xorg.conf and at same time add the
>boot params to the Yaboot.conf file . . . and botched the deal by
>forgetting (I believe) to run "sudo ybin" . . . and on reboot it went to
>the verbose log . . . ending with "p link is down" and it froze there.
>
>I tried to boot a Super Grub2 CD but Yaboot would not boot it . . . so,
>problems with install, work around that "fixed it," and then I screwed it
>up . . . seems par for the course for the iBook lately . . . .
>
>Clearly there are "issues" with the "something else" way of installing with
>possibly the double flag for "/" being involved?  If there is a bug report
>for this issue, happy to add my name to it.  Might have time in a few days
>to try to run the installer over my install and see if it "dpkg" the
>problem . . . ah, I also tried to get to a TTY after my Xorg & Yaboot conf
>fiasco . . . no dice would not open a TTY shell . . . .
>
>F/e.e.p.
>
>-- 
>Lubuntu-users mailing list
>Lubuntu-users at lists.ubuntu.com
>Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150511/3dc2f3ad/attachment-0001.html>


More information about the Lubuntu-users mailing list