Fwd: [Lubuntu-admins] 15.04 - Installation Experience

Aere Greenway Aere at Dvorak-Keyboards.com
Sat May 2 22:31:13 UTC 2015


On 05/02/2015 03:52 PM, Nio Wiklund wrote:
> Den 2015-05-02 23:33, Aere Greenway skrev:
>> On 04/29/2015 12:50 PM, Nio Wiklund wrote:
>>> I think this bug (1325801) is fixed for the Ubuntu Startup Disk Creator
>>> - in 15.04. At least it is announced as fixed. Probably the bug-fix will
>>> trickle down to 14.10 and 14.04.3 LTS. But right now it is not there in
>>> 14.04.2 LTS. I have not enabled proposed - but you are right, the
>>> bug-fix might be available there.
>> Nio, and all:
>>
>> I created a USB drive of Xubuntu 15.04, using startup disk creator on a
>> fully-updated ubuntuGnome 15.04 system, and encountered the same
>> problem.  The USB drive is no longer bootable after installing from it.
>> And in this case, it also warned me about my media being on sdb1, which
>> limited my usage of that drive in the manual partitioning.
>>
>> I ran another test where I created (on Lubuntu 14.04, using Unetbootin),
>> an ubuntuMATE 15.04 USB drive, but with no persistent storage, and
>> installed from it, and the USB drive remained bootable.
>>
> Hi Aere,
>
> I have the same experience as you. A couple of days ago the Ubuntu
> Startup Disk Creator failed for me again (in 14.04.2 trying to install
> 15.04). Unetbootin from the developer's PPA works well, and mkusb works
> well.
>
> What trickled down a couple of days ago did not pass the test. See this link
>
> https://bugs.launchpad.net/ubuntu/+source/usb-creator/+bug/1325801
>
> comment #117 and the following comments.
>
> Best regards
> Nio
>
>
>
Nio:

I think my case is different.

In my case, I used the startup disk creator on a working (and 
fully-updated) 15.04 system, so there should not be an incompatibility 
with the bootloader.

It was an UbuntuGnome 15.04 system I built the USB drive on.  Would 
there be an incompatibility between the bootloader on UbuntuGnome 15.04, 
as opposed to Xubuntu 15.04?

The USB drive created this way did boot successfully on a machine, and I 
was able to install (and test) software in the persistent storage.

But when I booted that USB drive (successfully) on another machine, and 
actually installed a Xubuntu 15.04 system to that machine's hard-drive, 
after (successfully) doing so, the next time I tried to boot the USB 
drive, it got the kernel panic error I reported before.

There appears to be something done during system installation (and 
manual partitioning) of the target machine's hard-drive that corrupts 
the USB drive containing the installation media.  There was no such 
problem when I had no persistent storage space on the USB drive (I only 
tried this once).

-- 
Sincerely,
Aere




More information about the Lubuntu-users mailing list