Installing Epson 355 on Lubuntu

Andre Campos Rodovalho andre.rodovalho at gmail.com
Mon Mar 2 11:08:54 UTC 2015


Yes I do, actually, I use this printer in a office, there are about 20
computers using this printer...

What version os Lubuntu 32bits are you using? I'm using 14.04

2015-03-02 4:59 GMT-03:00 Marlon Ng <guikaye at gmail.com>:

> Pretty much the same way you did, Andre. My drivers are:
>
> epson-inkjet-printer-201207w_1.0.0-1lsb3.2_i386.deb
> iscan_2.30.1-1~usb0.1.ltdl7_i386.deb
> iscan-data_1.35.0-1_all.deb
>
> So you have installed and currently using  L355 on your Lubuntu via wifi
> without a problem?
>
>
> On Mon, Mar 2, 2015 at 8:55 AM, Andre Campos Rodovalho <
> andre.rodovalho at gmail.com> wrote:
>
>> So, how did you installed? On what version of Lubuntu are you trying to
>> print?
>>
>> I used the epson drivers, from epson website. I use:
>> *epson-inkjet-printer-201207w_1.0.0-1lsb3.2_amd64.deb*
>> *iscan_2.29.3-1~usb0.1.ltdl7_amd64.deb*
>> *iscan-data_1.27.0-1_all.deb*
>> I tested only on 64bits system... I use wifi too. Not a single problem
>> until now...
>>
>>
>>
>> 2015-03-01 7:10 GMT-03:00 Marlon Ng <guikaye at gmail.com>:
>>
>>> I'm trying to print over wifi connection, by the way.
>>> Thanks a bunch!
>>>
>>> On Sun, Mar 1, 2015 at 6:09 PM, Marlon Ng <guikaye at gmail.com> wrote:
>>>
>>>> Sorry, Epson L355 still not working.  When I try to print, paper feeds
>>>> but comes out blank; printer doesn't print.  Tried on both Libreoffice
>>>> Writer and Calc.  Both failed.
>>>>
>>>> Also, when I click on Image Scan (iscan), I get this message:
>>>> Could not send command to scanner.  Check the scanner's status.
>>>>
>>>> I believe the printer and scanner drivers for L355 is the same for
>>>> L210, correct? My L210 is working fine (printer and scanner).  Having
>>>> trouble with L355 only.
>>>>
>>>> I don't know if I installed it correctly, but when I click Printers,
>>>> then double click on EPSON_L355_Series icon, under Settings I see:
>>>> Make and Model:  Epson 9-Pin Series.
>>>>
>>>> I forgot if this happened thru CUPS (I don't remember going thru with
>>>> choosing 9-Pin Series).
>>>>
>>>> Could this be the source of the problem? How do I fix it?
>>>>
>>>> Thank you.
>>>>
>>>> On Sun, Mar 1, 2015 at 5:17 PM, Marlon Ng <guikaye at gmail.com> wrote:
>>>>
>>>>> Scratch that epson L355 problem. Seems to be working now. Thanks!
>>>>>
>>>>> On Sun, Mar 1, 2015 at 5:13 PM, Marlon Ng <guikaye at gmail.com> wrote:
>>>>>
>>>>>> Hi guys.  I can't install Epson L355.  I already have the printer and
>>>>>> scanner driver on my laptop.  I tried to install it over WIFI and when it
>>>>>> comes to the part where I have to choose L355 as the model, there's no L355
>>>>>> !
>>>>>>
>>>>>> Your help would be much appreciated.
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>> --
>>> Lubuntu-users mailing list
>>> Lubuntu-users at lists.ubuntu.com
>>> Modify settings or unsubscribe at:
>>> https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
>>>
>>>
>>
>> --
>> Lubuntu-users mailing list
>> Lubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150302/d5f5cd01/attachment.html>


More information about the Lubuntu-users mailing list