New to linux and lubuntu, with STEAM install problem

Bob Luckie bob.luckie at gmail.com
Thu Dec 31 01:38:44 UTC 2015


bob at bob-NY540AA-ABA-CQ5210F:~$ steam
Package libgl1-mesa-dri:i386 needs to be installed
Package libgl1-mesa-glx:i386 needs to be installed
Package libc6:i386 needs to be installed
Running Steam on ubuntu 14.04 64-bit
STEAM_RUNTIME is enabled automatically
Error: You are missing the following 32-bit libraries, and Steam may not
run:
libc.so.6
/home/bob/.local/share/Steam/steam.sh: line 755:
/home/bob/.local/share/Steam/ubuntu12_32/steam: No such file or directory


On Wed, Dec 30, 2015 at 8:04 PM, <leszek.lesner at web.de> wrote:

> It needs apparently libc6:i386 installed.
> General questions:
> Which version of Lubuntu?
> Which plattform? (32bit 64bit)
>
> Running it from Terminal mostly gives a more verbose error output. Can you
> try that aswell.
>
> Am Do. Dez. 31 01:51:20 2015 GMT+0100 schrieb Bob Luckie:
> > I am new to linux and Lubuntu.  Trying to install and run steam.  Steam
> > seems to install, but then on run attempt it says has to do additional
> > install which fails.
> > You are missing the following 32-bit libraries, and Steam may not run:
> > libc.so.6
> > Any ideas how to fix would be appreciated.
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20151230/06ac6ac3/attachment.html>


More information about the Lubuntu-users mailing list