upgrade from Lubuntu 12 LTS to Lubuntu 14 LTS on old desktop?

Richard H. McCullough rhm at pioneerca.com
Sun Aug 9 20:15:32 UTC 2015


Aere:
My Belkin N300 wireless adapter also works now.
I just unplugged the Netgear and plugged in the Belkin.
Apparently I already installed the Broadcom driver that it needs.

Dick McCullough

Date: Sun, 9 Aug 2015 13:20:26 -0600
From: Aere at Dvorak-Keyboards.com
To: rhm at pioneerca.com; israeldahl at gmail.com; lubuntu-users at lists.ubuntu.com
Subject: Re: upgrade from Lubuntu 12 LTS to Lubuntu 14 LTS on old desktop?


  
    
  
  
    On 08/09/2015 12:25 PM, Richard H.
      McCullough wrote:

    
    caveats:

      1) I didn't know that lower right icon was for Wireless.

      2) No list of available WiFi connections.

      3) Serious name problem with AT&T U-verse SSID, key, password.

      The right data was in the wrong slot.

       

      Does the same solution work for Belkin N300 wireless adapter?

      If so, how do I find & install the driver?

    
    Richard:

    

    Sorry about the lack of precision.  I send these e-mails from a
    machine that is connected via Ethernet cable to my wireless router,
    so it doesn't have the wireless icon.  Also, the wireless icon looks
    different depending on which icon theme you use.  Also, my memory is
    clouded from doing the same thing with many different 'flavors' of
    Ubuntu, as well as a few other Linux distributions.  

    

    Despite all the pitfalls laying wait to snare you, I'm glad you
    succeeded with getting it working!  

    

    The "firmware-b43-installer" package is for a number of different
    Broadcom chip-sets.  

    

    In Synaptic Package Manager, if you select the
    firmware-b43-installer package, and click the "Properties" toolbar
    button, the description will list a number of chip-sets (quoted
    below):  

    

    This package downloads and installs the firmware needed
      by the b43

      kernel driver for some Broadcom 43xx wireless network cards.

      

      Supported chipsets:

       * BCM4306/3;

       * BCM4311;

       * BCM4318;

       * BCM4321;

       * BCM4322 (only 14e4:432b);

       * BCM4312 (with Low-Power a.k.a. LP-PHY).

    
    

    On one of my machines, I had to use the
    "firmware-b43legacy-installer" package instead.  

    

    But again, the description says "Broadcom" - not "Belkin", yet it
    seems I confused the two before, and it worked for a "Belkin"
    wireless, though that memory comes from years ago, and I'm not sure
    of it.  

    

    So I don't know if this approach will be any good with the Belkin
    N300.  

    

    Another thing you can try, is to select from Menu ...  Preferences
    ... Additional Drivers

    

    Sometimes, it will recognize hardware connected to your machine that
    is available from the repository, and install and activate it (with
    your permission).  

    -- 
Sincerely,
Aere 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150809/7c0a1734/attachment.html>


More information about the Lubuntu-users mailing list