upgrade from Lubuntu 12 LTS to Lubuntu 14 LTS on old desktop?

Richard H. McCullough rhm at pioneerca.com
Sun Aug 9 15:20:20 UTC 2015

I installed b43-fwcutter yesterday.
I installed firmware-b43-installer just now.

Output of lsusb is attached.
Output of usb-devices is attached.
When I uplug Ethernet cable, I get internet disconnected message.
When I look at Interfaces, I see
      Bytes Received        0
      Bytes Sent                0
      Network Name (SSID)      blank -- should be 2WIRE155
      Bit Rate                     0 Mb/s
      Transmission Power    Unknown
      Mode                        Managed
      Status                        0
      Link Quality              0
      Signal / Noise           0/46166446
When I reboot
1) I get upper right corner message saying
    WiFi networks available, use network menu
2) I push autoconnect button on Netgear WNA3100M
3) I have my Lenovo laptop logged on
    Netgear WNA3100M shows as device e4:f4:c6:4c:5e:ce, IP, status OFF
    I enable WiFI Protected Setup, then Push WPS Button Remotely, and get 
       "Errors" or "Successful Configuration"
       but in either case Netgear WNA3100M is not connected
4) back on my Dell desktop
    Network Settings show no DNS Servers and no Search Domains
    because of weird display problem with Ubuntu 14.04, I not sure
    if settings are really blank, or if my settings of
           search  attlocal.net
    are still there
    Maybe manual setup would work (it did on Windows 8.1)
    but I don't know how to do manual setup on Ubuntu 14.04

Dick McCullough

Date: Sun, 9 Aug 2015 07:58:21 -0500
From: israeldahl at gmail.com
To: rhm at pioneerca.com; lubuntu-users at lists.ubuntu.com
Subject: Re: upgrade from Lubuntu 12 LTS to Lubuntu 14 LTS on old desktop?

    Hi, sometimes Dell needs b43 drivers
      that is all... nothing big.

      Does your computer have b43?

      I didn't mean to misdirect you if I did.  Some Dell computers need
      the b43-fwcutter firmware-b43-installer packages.

      It is only an 'issue' because I have to plug in to the Ethernet
      when setting up a laptop.  It is remarkably easy to do, (if you
      know to install it)



      The USB WiFi adapter is a different issue.


      it might help to post the terminal output of:







      On 08/09/2015 07:43 AM, Richard H. McCullough wrote:

        I did update my Dell 8200 to Ubuntu 14.04 with no
          problems at all.
        Update retained my LXDE.


          What is the b43 issue?

          Is it related to USB wireless adapter problem?  I just bought
          Netgear WNA3100M

          and have not been able to get it to work. After googling I had
          several conflicting

          stories about how to fix it.

          (I have also been wondering if my Belkin N300 could ever


          1) First I tried the ndiswrapper approach. I installed
          ndiswrapper programs and

          bcmwl-kernel-source and b43-fwcutter. 
        Not too sure what part of broadcom-sta-source is

          Had weird problem with Synaptic Package Manager -- every time
          my mouse passed

          over a display window, all the info disappeared!!! Sometimes
          if I played with the

          scroll bar, the info would reappear.

          WNA3100M never connected. 
        It's possible I may also have Network settings

          since I never tried to use wireless adapter before. 
        I had same disappearing info. problem.

          Ubuntu seemed to override some of my settings. DNS was usually
          set to

          overriding my DNS setting of for AT&T
          U-verse router.


          2) Then I went to Ask Ubuntu and found the rtl8192cu driver

          Without uninstalling the stuff from step (1) above,
          I installed the driver using
            git clone

              cd rtl8192cu


              sudo make install
        But the WNA3100M never worked. It sort of looked
          like it connected,
        but there was never any data transferred, and it
          sort of looked like
        I was still on Ethernet (looking at Interfaces
          with System Profiler and Benchmark
        and using lsusb and usb-devices) even though I
          unplugged the Ethernet cable.
        3) FYI
        I was able to use Netgear WNA3100M on Windows 8.1
        but finding device (& rest of installation)
          failed on Windows 10 Pro.
        Can you explain what's happening & how to fix


          Dick McCullough

          Date: Sat, 8 Aug 2015 21:37:00 -0500

          From: israeldahl at gmail.com

          To: lubuntu-users at lists.ubuntu.com

          Subject: Re: upgrade from Lubuntu 12 LTS to Lubuntu 14 LTS on
          old desktop?



            I am was trying to explain not to use the 12.04 version of
            LXDE, sorry if that was unclear.


            To recap:

            You can install a PPA to have an up-to-date WM/DE  (possibly
            even LXDE).

            So yes, you CAN stay on 12.04.


            But Dells usually work pretty well (aside from the b43 issue
            sometimes, maybe others).  14.04 is quite nice, so if they
            can upgrade I'd suggest it for sure.




            On 08/08/2015 12:47 PM, Fritz Hudnut wrote:




                      In short: Yes you can, and should.  Do not use
                      12.04 as the version of

                      LXDE (what Lubuntu is built on) is not supported.

                      In Long:

                      You can still use 12.04 if you want to use a PPA
                      to install a different

                      interface.  But even still 14.04 is a very snappy
                      system.  I'd suggest

                      upgrading to 12.04 for many reasons.

                  et al:


                  Just to rebutt on this somewhat confusing advice,
                    "do not use 12.04" followed by "I'd suggest
                    upgrading to 12.04 for many reasons" ?????  : - )) 
                    I still have Xu 12.04 running on my PM 3,1; I just
                    got a number of updates even last weekend on it. 
                    I've considered the software reminders to "upgrade
                    now to 14.04" on it . . . I did move my iBook 933
                    MHz w/ 546 MB RAM to 14.04, but doing so was not as
                    trouble free as doing a 12.04 install.  In 14 I had
                    to do an xorg.conf file to keep display from
                    freezing, and, then among other issues, the i2c
                    thingie so that there is no sound.


                  Of course this is in the **problem area*** of
                    being PPC, but, in comparison, 12.04 installed w/o
                    issues, and, other than not having "suspend" . . .
                    it is fine.  There is always a new flavor of linux
                    coming down the pike, but, for the old hardware
                    perhaps whatever runs best/easiest is the best


                  Will I ever bring my PM up to 14??? perhaps; I
                    recently tested the LiveDVD of Lu 14.04.2 on it, and
                    posted my experience of having no need for boot
                    params, it was a bit "snappier" as far as running
                    commands in the Terminal went; but then the window
                    title bar text is illegible . . . whereas everywhere
                    else the display resolution was fine . . . .  Very
                    odd, not a total showstopper, but, why take time to
                    upgrade the old machine, and then spend time getting
                    it to do basic stuff, stuff that 12.04 is doing just
                    fine???  Didn't get any comments from the list on
                    that one . . . in terms of suggestions on how to
                    render titlebar text so it would be read-able, or
                    ideas on why it would be un-readable, when the rest
                    is fine.


                  Israel has mentioned "ToriOS" here on the list a
                    few times along with JWM, which is possibly still
                    based on 12.04???  Would that be a way to get an
                    update on 12.04, but still keep the stability and
                    ease of installation . . . rather than increasing
                    system requirements on hardware to move it up to
                    14??  Just trying to show that there might be
                    benefit for staying with 12 on low spec equipment.




                  PS: Someone mentioned qupzilla here and awhile
                    back, so I was looking for a browser that could work
                    on my PPC stuff . . . couldn't get it to show up in
                    12, but on the iBook with 14 it did, so I installed
                    it . . . when I tried to "go" to Gmail or other
                    webmail pages, it crashed--several times . . . it
                    was "removed."  : - )








          -- Lubuntu-users mailing list
          Lubuntu-users at lists.ubuntu.com
          Modify settings or unsubscribe at:


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150809/3289f482/attachment-0001.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: lsusb.txt
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150809/3289f482/attachment-0002.txt>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: usb-devices.txt
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150809/3289f482/attachment-0003.txt>

More information about the Lubuntu-users mailing list