Fwd: [Lubuntu-admins] 15.04 - Installation Experience

Nio Wiklund nio.wiklund at gmail.com
Wed Apr 29 08:27:05 UTC 2015

Den 2015-04-29 10:07, Leszek Lesner skrev:
> Hi Nio,
> did you only tried booting the default boot entry that unetbootin creates ?
> This sometimes is messed up and choosing the correct boot entry solves
> this.
> A method that always worked for me is dd'ing the ISO image to the USB
> pendrive.
> So the command
> sudo dd if=/path/to/lubuntu.iso
> of=/dev/<your_sdX_device_that_is_the_usb_pendrive>
> copies everything to the usb pendrive.
> Normally it should be less then 1 GB so that even on a 4 GB pendrive you
> have the option to create a at least 2.5 GB big ext4/ext3/ext2/whatever
> linux filesystem with casper-rw label. (<---this is important for the
> casper persisentcy option to recognize this partition as persistent
> partition)
> On boot just add the
> persistent
> bootoption to the default boot option by pressing TAB and adding it to
> the commandline.
> This should get you going. A persistent USB live system.
> These steps are of course for advanced users. I did not test the normal
> unetbootin ot startup disk creator method yet. Maybe there is some bug
> in both of them somewhere.
> Greetings
> Leszek

Hi Leszek,

I know of the dd method. I made mkusb to wrap security around that
method. And I know that it works :-D

But I have not managed to use a casper-rw partition for persistence on
the same drive as a dd-cloned system.

*Please tell me the details if you know how to make that work*

(I can easily make it work with a casper-rw partition in another drive.)


I tried also the 'Try Lubuntu without installing' menu entry in the
pendrive treated with Unetbootin. Maybe the problem is that I try
installing it from a *live* Ubuntu 14.04.2 LTS system. Maybe something
else, but it is very clear that there are problems with Unetbootin and
the Ubuntu Startup Disk Creator, maybe more and other problems than
those found by Aere.

I'm trying from a live system, because it is convenient and well
defined, not because I want to find another bug. I guess I should also
try from a completely updated/upgraded 14.04.2 LTS system.

Best regards

More information about the Lubuntu-users mailing list