Fwd: [Lubuntu-admins] 15.04 - Installation Experience

Nio Wiklund nio.wiklund at gmail.com
Wed Apr 29 07:57:26 UTC 2015

Den 2015-04-29 09:13, Nio Wiklund skrev:
> Den 2015-04-28 21:26, Aere Greenway skrev:
> ...
>> Nio:
>> The pendrive (USB drive) was created with unetbootin on Lubuntu 14.04
>> (current).  The version info (from Synaptic package manager) is:
>> 585-2ubuntu1.  I had 4000 megabytes of persistent space on it.
>> I originally tried creating the USB drive using
>> usb-creator-gtk
>> but the USB drive it created did not boot, so (given the large number of
>> times I've been 'burned' by that application), I vowed never to use it
>> again.
>> If the problem occurs shutting down the live USB system, what package
>> would it be against?
>> The problem appears to be easy to reproduce.
>> Simply create a bootable USB drive using unetbootin from an ubuntu 15.04
>> ISO, then boot to it, and use it to install a system.  When shutting
>> down the USB drive system, the problem will occur, and it will not boot
>> after that.
>> In fact, when I mount the drive on my system after that, it is mounted
>> read-only.
> Hi Aere,
> The first attempt failed:
> Installed Unetbootin and copied the Lubuntu 15.04 desktop 32-bit iso
> file into a live 14.04.2 LTS system.
> Made a new MSDOS partition table and a FAT32 partition in a Sandisk
> Cruzer 4 GB drive. Tried with maximum available file for persistence.
> The installation proceeded without hiccups, but the installed system
> does not work. I get into Busybox and it complains that /dev/loop0 can
> not be mounted on //filesystem.squashfs: No such device :-(
> Best regards
> Nio

The second attempt failed:

I tried again with Unetbootin and a smaller file for persistence, 512
MB. But it does not work. The USB install drive does not work, neither
with nor without persistence activated.

The third attempt failed:

Still trying from a live Ubuntu 14.04.2 LTS system.

Used the Startup Disk Creator (with a clean FAT32 partition, automounted
after unplugging and replugging the USB pendrive).

1 GB file size for persistence.

The installation proceeded without hiccups (it was slow to create the
persistence file). But the installed system does not work because of the
'gfxboot.c32: not a COM32R image' bug. Sigh :-(

Best regards

More information about the Lubuntu-users mailing list