Lubuntu + MATE? Compatible? or issues?

Fritz Hudnut este.el.paz at gmail.com
Sun Apr 12 16:24:28 UTC 2015


Aere, Nio, et al:

In the interest of science and curiosity I downloaded the ubuntu mini iso,
changed name to .dmg burned it to CD on my 450Mhz Powermac, and ran the
install in the iBook . . . ~3 hours to complete . . . and, since I haven't
had a GNOME DE in quite awhile I went for that . . . .  It's a bit "obtuse"
using the debian installer, it seemed to go OK . . . but, only boot params
that were "accepted" was "install video=ofonly" . . . would not accept the
"video=ofonly radeon.agpmode=-1" params that were needed for the previously
installed Lu 14 & U-MATE systems . . . .

So I ran the install, seemed to declare it "successful" . . .  it got only
to the splash "Ubuntu Gnome" on the first boot, no mouse cursor . . . shut
it down and rebooted . . . "found display" there was some errors of course
about the "broadcom" . . . .then a black screen . . . no mouse.

Rebooted back into OSX.  Further investigation might happen later today,
possible qa tracker report sometime much later . . . .  Was trying for the
GNOME F Feet screensaver via actual GNOME DE . . . .  I'll see what I can
think of to fix it . . . looks like LXDE will be coming to the rescue on
the next Nuke n pave . . . . : - )

F

On Sat, Apr 11, 2015 at 10:47 PM, Nio Wiklund <nio.wiklund at gmail.com> wrote:

> Den 2015-04-12 04:53, Aere Greenway skrev:
> > On 04/11/2015 05:46 PM, Fritz Hudnut wrote:
> >> Over in my MBPro I've had numerous LM versions and out of a fair
> >> number of installs the MATE flavors have been the most stable, so I
> >> went for it on this one . . . I'd be a little happier if it was just
> >> the MATE DE part that imploded, but it seems to have reached over to
> >> the Ubuntu part and trying to stack a new DE on top didn't get it
> >> passed the problems.  I'm going to boot up the Lu 14 desktop and give
> >> it a test . . . might fiddle with a "netboot" installer while I'm at
> >> it . . . the installs don't take too long; it's getting all the
> >> details arranged that takes the time . . . wifi . . . browsers . . .
> >> sound . . . .  Big sucking sound on time spent when the system breaks
> >> . . . .
> > Fritz:
> >
> > I kind-of know the feeling.
> >
> > I have a 450-megahertz machine I keep running for minimum-system
> > testing, and (for that reason) it's very useful that I have it.  But
> > every install (or update) takes such a long time, that I wouldn't
> > actually use such a machine in real-life.
> >
>
> A big +1
>
> from Nio
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20150412/d3393243/attachment.html>


More information about the Lubuntu-users mailing list