IBUS keyboard icon missing in Lubuntu 12.4.5

Nio Wiklund nio.wiklund at gmail.com
Thu Apr 9 19:30:57 UTC 2015


Hi again,

I see that you know about these things already, and that Lubuntu 12.04
is the best alternative so far. Then I will suggest another alternative,
created by 'kansasnoob' at the Ubuntu Forums. It also promises support
until April 2017 and uses Ubuntu and Gnome software tweaked to be much
lighter than standard Ubuntu. Please try if it would work in that class
set of netbooks,

https://help.ubuntu.com/community/PreciseGnomeClassicTweaks

I have also made an OEM installation tarball of it, that makes it easy
to install into old computers,

GnomeClassic1204-oem.tar.xz    # in OEM mode, password: changeme

that you find via this link

https://help.ubuntu.com/community/OBI

Best regards
Nio

Den 2015-04-09 21:12, Marc Tremblay skrev:
> Thanks for the reply Nio,
> 
> I was using 12.4.5 because we had WIF connectivity issues with our WPA2 enterprise network. On laptops and netbooks this was the only version of Lubuntu that allowed us to connect to our WIFI network at our school board. I did try LXLE and it worked well out of the box but there was an issue with the display in that we only had a resolution of 800 x 600. The support offered by LXLE is nowhere close to being as good as all the help I have received from the Lubuntu community.
> 
> We are however using version 14.4.of Lubuntu on the desktops in our lab.
> 
> 
> 
> -----Original Message-----
> From: Nio Wiklund [mailto:nio.wiklund at gmail.com] 
> Sent: April-09-15 2:58 PM
> To: Marc Tremblay; 'lubuntu-users at lists.ubuntu.com'
> Subject: Re: IBUS keyboard icon missing in Lubuntu 12.4.5
> 
> Den 2015-04-09 19:39, Marc Tremblay skrev:
>> Good afternoon,
>>
>>  
>>
>> In installing version 12.4.5 of Lubuntu on a class set of netbooks for 
>> a school we have noticed that there is no icon in the lower right hand 
>> corner that enables us to add the French language keyboard and switch 
>> from English to French.
>>
>>  
>>
>> When I click on IBUS under system tools, nothing happens. Under 
>> language support the input method is set to IBUS.
>>
>>  
>>
>> Any help with this would be appreciated.
>>
>>  
>>
>> Thanks
>>
>>  
>>
>>
>>
> 
> Good afternoon Marc,
> 
> Are you installing Lubuntu 12.04? Or is it a typing error?
> 
> Lubuntu 12.04 had no long time support. The specific program packages of Lubuntu have passed end of life and receives no updates, not even security updates. Lubuntu 14.04 LTS is the first Lubuntu version with long time support.
> 
> If you need 12.04.5 because of drivers for old hardware, you can use community re-spins, that promise long time support as long as standard Ubuntu is supported, until April 2017. LXLE is one such alternative, but in that case you should ask at the LXLE website for support. I wish and hope that you can use Lubuntu 14.04 LTS and to keep it updated/upgraded.
> We have the second point release now, 14.04.2.
> 
> Best regards
> Nio
> 
> Best regards
> Nio
> 




More information about the Lubuntu-users mailing list