LibreOffice under Lubuntu

Peter Hillier-Brook phb at
Sun Sep 28 15:20:17 UTC 2014

Tried that to no avail, but thanks for the pointer. It seems that the
nouveau driver dislikes the combination of an old NVidia GeForce 256 SDR
and LibreOffice.

Peter HB

On 27/09/14 03:47, "J. Van Brimmer" wrote:
> Peter,
> While reading over this thread, it reminded me of a similar situation
> I've had. The problem was the theme widget I had selected. Changing the
> theme widget fixed it. You might try that, if you haven't yet.
> On Sep 24, 2014 12:58 PM, "Peter Hillier-Brook" <phb at
> <mailto:phb at>> wrote:
>     Hello All,
>     I've encountered a problem with running LibreOffice (4.4.0.x) on a fresh
>     installation of Lubuntu 14.04, in that text only paints as the mouse
>     moves over it and mainly, but not always disappears as the mouse moves
>     away. My machine is only an old toy (Pentium III) so this is not a
>     serious problem, but I would like to understand it.
>     Any thoughts, anyone.
>     Peter HB

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Lubuntu-users mailing list