LibreOffice under Lubuntu

Peter Hillier-Brook phb at
Fri Sep 26 16:31:00 UTC 2014

On 25/09/14 19:36, Rafael Laguna wrote:
> No offense. Just I'm listening too much lately that Canonical repos has
> "modified" apps and that's not true. If some doesn't work we can blaim
> the dependencies, of course.
> But don't worry, my "designer honor" is intact :D
> Cheers!
> Rafael Laguna
> Lubuntu Artwork Team
> On jue, 25 sep, 2014 at 6:57 , Peter Hillier-Brook <phb at>
> wrote:
>> On 25/09/14 01:56, Israel wrote:
>>>  On 09/24/2014 04:38 PM, Peter Hillier-Brook wrote:
>>>>  On 24/09/14 21:56, Israel wrote:
>>>>>  On 09/24/2014 03:18 PM, John Hupp wrote:
>>>>>>  On 9/24/2014 3:57 PM, Peter Hillier-Brook wrote:
>>>>>>>  Hello All,
>>>>>>>  I've encountered a problem with running LibreOffice (4.4.0.x) on
>>>>>>> a fresh
>>>>>>>  installation of Lubuntu 14.04, in that text only paints as the
>>>>>>> mouse
>>>>>>>  moves over it and mainly, but not always disappears as the mouse
>>>>>>> moves
>>>>>>>  away. My machine is only an old toy (Pentium III) so this is not a
>>>>>>>  serious problem, but I would like to understand it.
>>>>>>>  Any thoughts, anyone.
>>>>>>>  Peter HB
>>>>>>  A shot in the dark, but I encountered some odd effects vaguely like
>>>>>>  that on a machine with a video card that was not fully supported
>>>>>>  anymore.  In short, this could be a video driver issue.  But if so I
>>>>>>  think it likely that you would see some other effects outside of
>>>>>>  LibreOffice as well.  If such things *only* occur in LibreOffice,
>>>>>> then
>>>>>>  the cause is probably elsewhere.
>>>>>  Hi Peter,
>>>>>  I agree with John, it sounds like a graphics card issue.  Did you
>>>>>  install LibreOffice through the normal channels?
>>>>>  I too am running 14.04.
>>>>>  When I run:
>>>>>  apt-cache policy libreoffice-writer
>>>>>  I get:
>>>>>  libreoffice-writer:
>>>>>    Installed: 1:
>>>>>    Candidate: 1:
>>>>>  So I have 4.2 rather than 4.4  so You may have a strange version
>>>>> installed.
>>>>>  I suggest installing Libreoffice from the repos.
>>>>>  sudo apt-get install libreoffice
>>>>>  or find it in your graphics package manager of choice.
>>>>  Thanks for the suggestions. I always install the "real thing" from
>>>> as I lack confidence in the repos' modifications to
>>>> the
>>>>  designers' intentions. However I must apologise for the typo; the
>>>>  current version is 4.3.1, not 4.4.
>>>>  As suggested above, it could be a graphics card issue, but all other
>>>>  programs display just fine.
>>>>  Peter HB
>>>  Hi Peter,
>>>  if all other applications work just fine, then I would think that the
>>>  issue is that the website's package is missing some essential
>>>  modifications that the Ubuntu packagers make so it 'just  works' in the
>>>  Ubuntu derivatives.  I'd suggest you try the repo version and see if
>>> the
>>>  issue is still present.
>>>  Otherwise, you might look for a PPA for the program, as there are most
>>>  likely specific modifications that need to be made to the packaging for
>>>  Ubuntu.
>> That's a good thought. Next time I fire up the m/c in question I'll give
>> the repository version a try.

Just to knock this issue on the head; I tried the version in the
repositories (a rather old and encountered the same problem so
it looks like a graphics card problem, despite all other text-using
programs functioning well. These include Abiword, Leafpad and of course
the X terminal.

Interestingly it's only the text in menus and dialogue boxes that is
affected. Creating a new Writer document supports text input within the

Peter HB

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <>

More information about the Lubuntu-users mailing list