Lost my GUI in 14.10

Henk Terhell hterhell at chello.nl
Fri Sep 5 13:34:56 UTC 2014


Hi Israel
If I recall correctly I got two times upgrades of 14.10 in last two 
days, 3 sept. and today.
Lost my desktop again with the first one.
The output of your command is below:

Henk

libdvdnav4:i386
simple-scan:i386
python3-gi:i386
linux-headers-generic:i386
linux-image-generic:i386
linux-libc-dev:i386
python-gi:i386
python-gobject:all
python3-update-manager:all
update-manager-core:all
update-manager:all
libldap-2.4-2:i386
chromium-codecs-ffmpeg-extra:i386
lshw:i386
usb-creator-gtk:i386
usb-creator-common:i386
lightdm:i386
liblightdm-gobject-1-0:i386
language-pack-en:all
language-pack-gnome-en:all
iproute2:i386
libmpdec2:i386
libhunspell-1.3-0:i386
libstartup-notification0:i386
python3-problem-report:all
python3-apport:all
apport:all
apport-gtk:all
libfm-extra4:i386
libfm-gtk-data:all
libfm-data:all
libfm-gtk4:i386
libfm4:i386
libfm-modules:i386
upstart:i386
upstart-bin:i386
systemd-shim:i386
binutils:i386
cpp:i386
gcc:i386
g++:i386
pcmanfm:i386
lxshortcut:i386
libitm1:i386
libgomp1:i386
gcc-4.9-base:i386
libstdc++6:i386
libasan1:i386
libubsan0:i386
libcilkrts5:i386
libatomic1:i386
libquadmath0:i386
libgcc-4.9-dev:i386
cpp-4.9:i386
gcc-4.9:i386
g++-4.9:i386
libstdc++-4.9-dev:i386
libgcc1:i386
libpulse0:i386
libpulse-mainloop-glib0:i386
linux-libc-dev:i386


Israel schreef op 5-9-2014 om 15:00:
> Hi Henk,
> What packages were upgraded on your system?
> Something like this command:
> awk '$3~/^upgrade$/ {print $4;}' /var/log/dpkg.log
> can get that info.
>
> On 09/05/2014 03:52 AM, Henk Terhell wrote:
>> The GUI has gone again after upgrades this week ...
>>
>> Henk
>>
>> Henk Terhell schreef op 2-9-2014 om 00:28:
>>> The upgrade received today on Lubuntu 14.10 has fully resolved this
>>> problem.
>>> Nvida-304.123 works OK now.
>>> My thanks to the dev team.
>>>
>>> Henk
>>>
>>> Henk Terhell schreef op 1-9-2014 om 00:26:
>>>> After purging driver NVIDIA-304 I got my desktop back with the
>>>> default nouveau driver.  However opening Firefox rapidly caused a
>>>> screen freeze.
>>>> The older NVIDIA-173 did the same after installing and rebooting. I
>>>> therefore switched back to NVIDIA-304.123 from the list and again no
>>>> GUI...
>>>> So now I know (a) the absence of GUI was caused by the driver and
>>>> (b) none of the recommended video drivers for Lubuntu 14.10 beta can
>>>> be used on this Geforce 6100 card.
>>>> For Lubuntu 14.04 (and 14.10 alpha) the recommended NVIDIA-304.117
>>>> does not cause any problems.
>>>>
>>>>
>>>
>>
>




More information about the Lubuntu-users mailing list