broken sound in one of user's account

Michal Šíma info at
Fri Oct 3 09:32:27 UTC 2014

Hello Israel,
thank you for the effort so far. I tried to move pulse from config and 
logout/login without effect. I am not sure about alsamixer, but there is 
no MM I think (I made a screenshot).

Dne 3.10.2014 v 01:21 Israel napsal(a):
> Well... that is odd.
> I wonder if they have some configuration messed up in their home folder?
> you might try moving ~/.config/pulse to ~/.config/pulse_backup
> then logout and log back in.
> I don't have multiple users on my system, so I have never actually
> encountered this issue...
> You might check in alsamixer to make sure everything is not muted...
> You can open is by typing
> alsamixer
> in a terminal.
> Just look to see if any have MM at the base rather than 00
> On 10/02/2014 04:50 PM, Michal Šíma wrote:
>> Hi Israel,
>> audio is there listed, but the sound is still not available.
>> Michal
>> Dne 2.10.2014 v 00:17 Israel napsal(a):
>>> Hi Michal,
>>> Is that user a member of the audio group?
>>> I am sure there is a graphical tool to do it, but
>>> you open a terminal in their session and type
>>> groups
>>> You should see audio listed
>>> If not use your account that has administrative rights
>>> usermod -a -G audio /ACTUAL_USER//_NAME/
>>> Where /ACTUAL_USER//_NAME/ is whatever their user name is.
>>> On 10/01/2014 04:13 PM, Michal Šíma wrote:
>>>> Hello,
>>>> I suddenly lost the sound in my user account. However in other
>>>> accounts it is okay. Even in VLC player or from the web I am not able
>>>> to play anything, even if I see that the playback is running.
>>>> i am on Lubuntu 14.04.1 LTS, Kernel Linux 3.13.0-36-generic (i686),
>>>> HDA-Intel -HD-Audio Generic
>>>> Many thanks,
>>>> Michal
>>> --
>>> Regards
-------------- next part --------------
A non-text attachment was scrubbed...
Name: alsamixer.jpg
Type: image/jpeg
Size: 68085 bytes
Desc: not available
URL: <>

More information about the Lubuntu-users mailing list