lubuntu ppc: no sound in newer kernels

Israel israeldahl at gmail.com
Wed May 21 00:59:48 UTC 2014


On 05/20/2014 06:31 PM, farinet at arcor.de wrote:
> Am 21.05.2014 00:58, schrieb lubuntu-users-request at lists.ubuntu.com:
>> NOTE: this is from memory, but I sent out an e-mail to this list
>> explaining it in detail a few weeks back, when I got 14.04 G4 to have
>> working sound.  I have not figured out how to get my G3 to have working
>> sound (yet).
>> snd-powermac shouldn't be used for the iBook... snd-aoa should.  If you
>> have more questions about it ask, and I'll try to explain it as best as
>> I can.  Also you most likely need the
>> snd-aoa-codec-tas (rather than onyx or toonie) if you have an iBook
>> (which if I remember you do).
>
> 1. From memory:
>
> inxi -F did not show *ANY* sound related hardware if running kernel 3.13.
>
> inxi -F shows up this when running kernel 3.2.0-4 (extract):
>
> ----
>
> Machine:   No /sys/class/dmi machine data: try newer kernel, or
> install dmidecode
> CPU:       Single core 7447/7457 altivec supported (-UP-) cache: N/A
> clocked at 1333.33 MHz
> Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV350/M10 [Mobility
> Radeon 9600 PRO Turbo]
>            Display Server: X.Org 1.15.1 drivers: fbdev,ati,radeon
> Resolution: 1440x900 at 60.0hz
>            GLX Renderer: Rasterizer GLX Version: 2.1 Mesa 10.1.2
> Audio:     Card PowerMac Snapper driver: PMac Snapper Sound: ALSA v:
> 1.0.24
> ----
>
> Sound continues to be an issue. I followed your advice modprobing that
> modules and deleting the related blacklist.
>
>
>
Hi
try
lsmod | grep snd

this will list the kernel modules (and grep so only the modules with snd
show up)

-- 
Regards




More information about the Lubuntu-users mailing list