synaptic not starting

John Hupp lubuntu at
Fri May 16 19:57:05 UTC 2014

On 5/16/2014 3:43 PM, Israel wrote:
> On 05/16/2014 11:58 AM, farinet at wrote:
>> Since very recent, i'm unable to start synaptic I tried it out of a
>> terminal and this are the error msgs i'm getting:
>> ----
>> (synaptic:24843): Gtk-WARNING **: Style property
>> "border-top-left-radius" is not gettable
>> (synaptic:24843): GLib-GObject-WARNING **:
>> /build/glib2.0-9sMUmu/glib2.0-2.40.0/./gobject/gtype.c:4210: type id
>> '0' is invalid
>> (synaptic:24843): GLib-GObject-WARNING **: can't peek value table for
>> type '<invalid>' which is not currently referenced
>> Speicherzugriffsfehler
>> ----
>> (Speicherzugriffsfehler = memory access error)
>> Thanks a lot in advance for any pointer!
> Hi,
> The
> "Speicherzugriffsfehler" is the major problem, I see a lot of those
> Glib-GObject WARNINGs when I run various things from the terminal.
> So, now for my questions...
> Have you changed anything major recently, or installed any proprietary
> video drivers?
> I have had random programs stop working once I installed a proprietary
> video driver, because it renamed certain linked libraries (or deleted them).
> What tweaking have you done recently?  Did you edit any files that
> required sudo?
> You can always try
> sudo apt-get autoremove --purge synaptic && sudo apt-get install synaptic
> This removes (and purges the configuration) synaptic, and reinstalls it.

As a middle measure you could also try
sudo apt-get clean

(Since synaptic is a front-end for the apt system, the problem may lie 
there, and the above command clears out the local repository of 
retrieved package files.)

More information about the Lubuntu-users mailing list