On Lubuntu 14.04, No Wireless on 2 machines that wireless worked on 13.10

Nio Wiklund nio.wiklund at gmail.com
Thu May 8 16:49:33 UTC 2014


2014-05-08 18:31, Aere Greenway skrev:
> On 05/08/2014 03:47 AM, Nio Wiklund wrote:
>> When you started nm-applet (and it wouldn't work), did you run it with
>> or without gksudo? Try with gksudo, if it you didn't.
> Nio:
> 
> I would tell you precisely, but I can only reproduce the problem by
> running the live CD or live USB, and on those (test) systems, I don't
> have access to my e-mail when I do that.
> 
> I did not use a command-line interface to access it (I avoid that if at
> all possible).
> 
> I right-clicked on the panel (in an area without any icon, and chose
> "Add/Remove Panel Items" from the pop-up menu.
> 
> I then clicked the "Add" button of the "Panel Preferences" window that
> appeared (with the "Panel Applets" tab selected).  I don't normally have
> to do this, because the network (or wireless) icon is already in the
> panel when the live CD (or USB) finishes booting.
> 
> I then selected "Manage Networks" from the list of available plugins,
> and clicked the "Add" button.
> 
> I then selected "Network Status Monitor" from the list of available
> plugins, and clicked the "Add" button.
> 
> Then I fumbled around with those additional applets, right or left
> clicking on them, and in one combination, I actually got a list of
> wireless networks, of which I selected my network, and tried to connect
> to it (by clicking on it?).
> 
> A simple dialog appeared, asking me to enter the "Encryption key" in a
> text box, which I carefully typed in (because I can't see what I'm
> typing), and hit the enter-key (or clicked the button to process the
> information).
> 
> Nothing appeared to happen.  There was no error message, but the network
> did not connect, and the icon didn't change in any way indicating it was
> trying to connect.
> 
> With that not working, I specified "System Tools" (or maybe it was
> "Preferences") from the task-bar menu, and then selected "Network
> Connections" (or something like that).
> 
> That yielded a simple dialog with 3 tabs, and nothing like what I've
> used in the past to configure a wireless network.  In that simple
> dialog, I did not discover anything that would let me configure a
> wireless network.
> 
Hi again Aere,

It works for me with

gksudo nm-applet &

from a terminal window in Lubuntu 14.04 LTS. This is 'a tweak' included
in the OBI tarball described here

http://ubuntuforums.org/showthread.php?t=2172971&p=13016768#post13016768

Best regards
Nio



More information about the Lubuntu-users mailing list