Cannot suspend now?

c. marlow chris at
Wed Jun 4 03:18:39 UTC 2014

On 06/03/2014 08:32 PM, Israel wrote:
> On 06/03/2014 08:17 PM, c. marlow wrote:
>> On 06/03/2014 08:16 PM, c. marlow wrote:
>>> Hello,
>>> All of a sudden my SUSPEND feature has quit working after the pc has
>>> been up
>>> ...
>> ======================================================================================
>> UPDATE: I couldnt even connect to the internet it said my networking
>> was disabled.
>> I went and killed NM-APPLET through task manager and then opened term
>> and sudo nm-applet and it still said my networking was disabled.
>> tried to restart and couldnt restart the computer got the same error
>> I had to go into term and sudo reboot to get the computer to even reboot.
> Hello,
> Did you install anything since the last time you suspended?
> I have had a similar issue in a few circumstances.
> The first one was a failing hard drive (hopefully this isn't it).
> The other was when I had installed something else that was managing the
> power simultaneously, and caused some serious issues....

Nope nothing....


~ Christopher ~
chris at


This email and any files transmitted from chris at, and to 
chris at, are solely intended for the use of the addressee(s) and 
may contain information that is confidential and privileged. If you receive 
this email in error, please advise me by return email immediately. Please 
also disregard the contents of the email, delete it and destroy any copies 
immediately. All emails incoming and outgoing are kept for my personal use 
and are kept on file and archived away INDEFINITELY. 

More information about the Lubuntu-users mailing list