Can't boot after an update

German gentgerman at
Fri Dec 12 02:16:42 UTC 2014

Thanks for being with me, Israel. OK, that's what I did... I went to recovery mode - resume-resume normal boot so I can see now the boot sequence. It hangs on 'virtual Ethernet', I have VMware installed. I have athlon 5350 apu, 64-bit, so radeon 3R video chip in it. I am using proprietary catalyst drivers. Latest lubuntu lts 14.04.01. So I guess that is VMware issue and probably it conflicts with catalyst drivers. What would you do next? Thanks a bunch

Israel <israeldahl at> wrote:

>On 12/11/2014 07:00 PM, German wrote:
>> Just realised I was sending my answers to people personally and not to the list. I figured it now, using android and it is quite new to me. OK. I got to the grub menu and I tried to boot older kernels with the same result, I am stuck at boot logo with all 4 of them. What else should I try?
>> John Hupp <lubuntu at> wrote:
>>> On 12/11/2014 6:08 PM, German wrote:
>>>> Hello folks. After installing an update with new kernel I got stuck at boot logo. Nothing happens after that. I don't even know how to enter the grub menu so I can try to boot with the old kernel. What should I try to do? Your help is appreciated
>>> Holding down the Shift key should give you the grub menu.
>Hi German,
>One quick thing you can do is to try the 'Recovery' option in the GRUB menu.
>Again hit Escape, or hold Shift down.  And choose the Recovery menu item.
>You can drop to a root terminal and update your system again.
>You can also try to boot normally after this, and see if it hangs up in
>the boot process.
>If it does you can take note of when the boot process hangs.
>One good thing to know about your computer would be some hardware specs.
>What kind of graphics card do you have is it nvidia for example?
>What kind of processor, is it 32bit or 64bit?
>And also what OS are you running?
>lsb_release -r
>My first initial guess would be something with the graphics card, but
>that is just a general guess...
>It may be something totally different... did you get an update for your
>graphics drivers?  Are you using proprietary drivers or the libre kind?
>Troubleshooting can be fun, it is like trying to solve a mystery :)
>Lubuntu-users mailing list
>Lubuntu-users at
>Modify settings or unsubscribe at:

More information about the Lubuntu-users mailing list