Can't boot after an update

Israel israeldahl at
Fri Dec 12 02:41:07 UTC 2014

On 12/11/2014 07:00 PM, German wrote:
> Just realised I was sending my answers to people personally and not to the list. I figured it now, using android and it is quite new to me. OK. I got to the grub menu and I tried to boot older kernels with the same result, I am stuck at boot logo with all 4 of them. What else should I try?
> John Hupp <lubuntu at> wrote:
>> On 12/11/2014 6:08 PM, German wrote:
>>> Hello folks. After installing an update with new kernel I got stuck at boot logo. Nothing happens after that. I don't even know how to enter the grub menu so I can try to boot with the old kernel. What should I try to do? Your help is appreciated
>> Holding down the Shift key should give you the grub menu.
Hi German,
One quick thing you can do is to try the 'Recovery' option in the GRUB menu.
Again hit Escape, or hold Shift down.  And choose the Recovery menu item.
You can drop to a root terminal and update your system again.
You can also try to boot normally after this, and see if it hangs up in
the boot process.
If it does you can take note of when the boot process hangs.

One good thing to know about your computer would be some hardware specs.
What kind of graphics card do you have is it nvidia for example?
What kind of processor, is it 32bit or 64bit?

And also what OS are you running?
lsb_release -r

My first initial guess would be something with the graphics card, but
that is just a general guess...
It may be something totally different... did you get an update for your
graphics drivers?  Are you using proprietary drivers or the libre kind?

Troubleshooting can be fun, it is like trying to solve a mystery :)


More information about the Lubuntu-users mailing list