Update on 14.04

Aere Greenway Aere at Dvorak-Keyboards.com
Tue Apr 22 04:02:11 UTC 2014


On 04/21/2014 09:51 PM, Israel wrote:
> hmmm... it seems like dpkg always works for me when I use it... hmm...
> you know you may be right.  I suppose if you couple it with
> sudo apt-get -f install
> then you are covered (until gdebi is back in action)
Israel:

When the error occurs, it says to open a terminal session, and enter 
"sudo apt-get install -f", which does solve the problem.  It is a 
work-around.  In all past Lubuntu releases, this was not required.

-- 
Sincerely,
Aere




More information about the Lubuntu-users mailing list