Lubuntu 14.04 LTS - gdebi fails to install dependencies

Aere Greenway Aere at Dvorak-Keyboards.com
Fri Apr 18 16:38:01 UTC 2014


All:

My testing with Lubuntu 14.04 LTS has gone well.  The only problem I 
have (so far), is that when you use gdebi to install a package that 
isn't in the repository, it fails to install its dependencies.

In prior releases, it had no problems installing such dependencies.

On other 'flavors' of Ubuntu, I can use the software center to install 
the package, and it works fine.

But in Lubuntu, the Lubuntu Software Center does not perform this 
function, so gdebi is the only way we have of doing this.

If any of you use gdebi to install packages not in the repository, 
please try it, and see if the problem also affects you.

You can read the details of the bug I reported (and possibly also mark 
that it affects you) by clicking on the link below.

bug report:
https://bugs.launchpad.net/bugs/1306235

Title:
   gdebi fails to install dependencies on Lubuntu 14.04


-- 
Sincerely,
Aere




More information about the Lubuntu-users mailing list