No wired internet

Yorvyk yorvik.ubunto at
Mon May 6 22:34:30 UTC 2013

On 06/05/13 23:24, Yorvyk wrote:
> On 06/05/13 20:34, John S. Dey wrote:
>> Hi Steve,
>> Thanks for your response.  I suspect that I do not have the correct
>> driver for eth0.  Re your suggestions: (1) I had plugged the ethernet
>> cable into another host to verify that a connection was established,
>> (2) I restarted network-manager, (3) Inspiron 1750 does not have a
>> physical network switch, (4) I disabled ipv6 and reboot.  No
>> changes.
>> John On May 6, 2013, at 3:04 PM, Yorvyk wrote:
>>> On 06/05/13 19:00, John S. Dey wrote:
>>>> I just installed lubuntu3.03 x86_64 on a Dell Inspriron 1750.
>>>> Installed smoothly but I have no wired or wireless connection.
>>>> I'm trying to get wired working.  Can anyone give me some
>>>> pointers on how to configure?  Thank you.  Here is some
>>>> debugging:
>>> This sort of problem can get messy, so here are a few suggestions
>>> to try. Sorry if you've tried all this. Have you tried different
>>> cable/port, restarting the router? 'sudo service network-manager
>>> start' sometimes resets things and gets the network running. Is
>>> there a switch turn the network on/off, although this normally only
>>> applies to wireless. Unless you're expecting a IPv6 address try
>>> disabling it.
> It's always worth confirming the basics have been tried.
> The correct driver, sky2, appears to be loaded lsmod would confirm this.
> Does the network work if you boot from the live CD?
Clicked send too quickly
What does Connection Information say. Right click on the network icon.


More information about the Lubuntu-users mailing list