Did anyone refile bug for Flash Player shows green/purple in compressed window?

NikTh nickth at openmailbox.org
Sat Aug 10 07:52:10 UTC 2013

> I have two lines of attack on this problem: 1) Trying to file a good
> bug report concerning the Flash behavior, and 2) Trying to get the
> workaround fully working.  Using UXA acceleration solved the Flash
> problem but left me with a garbled login screen.
> So I took the suggestion above to test with Chrome and its integrated
> current version of Flash.  I booted the Raring Live CD so I could
> preserve my hard drive installation as-is, installed Chrome from
> Google's web site, and played a YouTube video.  It worked! Chrome was
> running Flash 11.8 as I recall.
> That would seem to be an important step forward in pinning down what's
> happening, but I don't see that it leads to a firm conclusion.
> I wanted to stop testing briefly and get this much out to the group,
> also to solicit some advice on other things I'm thinking about or
> trying.
> Another suggestion was to see what happens with Saucy alpha 2 on this
> hardware.  I created a LiveUSB on a 1 GB drive with 100 MB for
> persistence, but the FlashPlugin-Installer is not installed by default
> and I couldn't get it installed via Synaptic or Lubuntu Software
> Center, both failing with no-space-available-on-the-drive sorts of
> errors.  I also tried to get Flash 11.2 directly from Adobe, but it
> required that I Choose an Application to handle the APT installation,
> and I couldn't find anything that would work (though maybe it was
> really just running into the same no-space-available sort of error).
> So perhaps I should create another LiveUSB on a 4 GB drive with yet
> more room for persistence, or maybe I burn a Live CD.
> Another angle: It was reported that another workaround for the Flash
> behavior was to use an older kernel.  I have nothing installed older
> than 3.8.  So I'm wondering if I can temporarily install some older
> kernels and how to do it -- also wondering if that's a good idea.
> Another thing that seems reasonable to try is to boot the Quantal Live
> CD on this hardware and see what happens.  I believe that runs the 3.5
> kernel.  If I can get Flash 11.2 on there I might learn a little
> something.
> I also want to try uxa acceleration on both Quantal and Saucy and see
> what happens.
> --John

You cannot file a bug report against flash player. Ok, maybe you could, 
but it wouldn't  a good option. Flash player is not a project of Ubuntu.
As I see it, and as you wrote that worked on Chrome (flash 11.8) then, 
there could be a problem with the current outdated flash version in 
Linux in combination with some missing packages in Lubuntu, a 
problematic kernel version, or in combination with old intel card and 
its drivers ? (probably the latest).
We cannot do anything for Flash Player, but we can do something with 
intel driver and this is the UXA acceleration as you mentioned. We could 
locate the problem with LightDM and fix that too.
Have you tried another Display Manager ?

Also try to add the option

Option "TearFree" "true"

in 20-intel.conf file.

And then add the


option as a boot option via grub (/etc/default/grub).


More information about the Lubuntu-users mailing list