13.04 Beta 2 Printers

Blaine williams blaine00 at gmail.com
Tue Apr 9 21:25:43 UTC 2013

Hey Ali

As far as printers go, I did not actually try to install a printer on
either computer. That is why I figured the printer was irrelevant. I just
opened the "Printers" application. No further clicks, hovers, swipes,
pinches, etc were performed. =) Beta 2 gives me a message about the printer
service not being installed and beta 1 works like a champ.

I will update the system when I get home though. I too like to use CLI when
possible... though I'm still kind of a noob. But I'm always willing to

Thanks for the suggestions! I'll report back with my findings. And yes, I
will click "reply to all" from this day on. =)


On Tue, Apr 9, 2013 at 3:40 PM, Ali Linx (amjjawad) <amjjawad at gmail.com>wrote:

> Hi Blaine,
> With mailing list, you need to hit "Reply All" and no worries about that,
> I'm sure you will remember that next time :D
> Since you are using different Printer, that explains why it did not work
> with Beta 2 while it worked with Beta 1. Two different Printers :)
> I found this page: https://help.ubuntu.com/community/Printers
> Kindly have a look at it. If that didn't help you, please, let us know :)
> IMHO, I would suggest to open LXTerminal and:
> sudo apt-get update
> sudo apt-get upgrade
> sudo apt-get dist-upgrade
> The above commands will update and upgrade your system. Also, the last one
> will upgrade your Linux Kernel to the latest one used by that release.
> Connecting to the Internet while installing is not a big deal. It helps
> only to install some extra package during the installation. If you are not
> connected while installing, no worries because once you are done, you can
> do all the updates, etc.
> After installation, you need to run the above 3 commands :)
> Some may prefer to use the Update Manager. I'm doing my best to use CLI
> and avoid GUI :D but that is me :)
> Thing is, not every problem is a bug. To be extra sure, this link may help:
> https://wiki.ubuntu.com/Lubuntu/ReportingBugs
> and this one too: https://wiki.ubuntu.com/Lubuntu/Testing
> Sorry if I'm posting so many links but this is needed on our daily life
> with Linux :D
> Please, let us know if you require more information ;)
> Thanks!
> On Tue, Apr 9, 2013 at 11:40 PM, Blaine williams <blaine00 at gmail.com>wrote:
>> Hey Ali and thank you!
>> I am not using the same printer, but the issue occurs before any attempt
>> is made to install the printer. The full message it displays is "Printing
>> service not available. Start the service on this computer or connect to
>> another server." There is a button to "Start Service" but it is grayed out.
>> This is seen as soon as the "Printers" application is launched. I checked
>> Synaptic, and it seems CUPS is installed. Excuse my lack of expertise, but
>> I'm not really sure what other packages I would need to enable the printing
>> service.
>> The LiveUSB I used checks out with no errors.
>> Sorry for my lack of specifics, here is the setups...
>> 1 - Personal Laptop
>> Used Lubuntu 13.04 Beta 2 Desktop AMD64 image
>> Installed from a LiveUSB that was created using the default Ubuntu
>> Startup Disk creator
>> This is the setup that I am having the issue on.
>> 2 - Virtualbox image on work computer
>> Used Lubuntu 13.04 Beta 1 Desktop i386 image
>> Installed Lubuntu directly from the .iso file
>> "Printer" application works just as it does on every other *buntu distro
>> I've used.
>> I was really curious to know if I should report this as a bug or if
>> something went wrong with my installation. One thing to note, is that I did
>> not connect to the Internet during the initial install of Beta 2. I did
>> however connect while installing Beta 1. Not sure if that has anything to
>> do with it.
>> Thanks!
>> Blaine
>> On Tue, Apr 9, 2013 at 1:38 PM, Ali Linx (amjjawad) <amjjawad at gmail.com>wrote:
>>> Hi Blaine and Welcome to the Mailing List
>>> I'm the one who talked to you on Google+ Community ;) and yes, you will
>>> see me everywhere :P
>>> First thing first, feel free to send your questions via this mailing
>>> list and we will gladly direct you and guide you whenever needed in case
>>> you need to use another channel.
>>> By the way, don't forget to bookmark this link, please:
>>> https://wiki.ubuntu.com/Lubuntu/ContactUs
>>> Now, are you using the 'same printer' on both machines?
>>> As Phill suggested, kindly check the LiveCD or LiveUSB that you used to
>>> install Beta2 for errors. When you boot your machine from the Live Media,
>>> it will give you some option right after choosing the installation
>>> language. There is an option to check the disc for errors so please do that
>>> check. There was a bug [1] actually for raring-desktop-i386 image where you
>>> can't check the disc for errors (disc is the Live Media you use to install
>>> from NOT the HDD).
>>> Have you used the desktop image or the alternate image?
>>> How did you create your Live media? is it LiveCD or LiveUSB?
>>> Thank you!
>>> [1] - https://bugs.launchpad.net/ubuntu/+source/casper/+bug/1166379
>>> On Tue, Apr 9, 2013 at 5:16 PM, Blaine williams <blaine00 at gmail.com>wrote:
>>>> Hello everyone! This is my first submission, so if this is the wrong
>>>> place for this or if I'm doing it wrong, feel free to correct me! =)
>>>> I've installed Beta 2 on my main computer at home and I tried to set up
>>>> my printer this morning. The printer application (system-config-printer)
>>>> displays a message about the printer service not being installed. I figured
>>>> there was just something I needed to install, but when using my Beta 1
>>>> installation from work, the printer application just works out the box.
>>>> So, either something is wrong with my installation, or something has
>>>> changed between beta 1 and beta 2 that breaks the "out of the box" printing
>>>> experience. I've fully updated my beta 1 installation and the printer
>>>> application still works fine so it looks like the problem deals with the
>>>> original installation.
>>>> Can anyone confirm this issue with Beta 2? Should I submit a bug report?
>>>> Thanks! Much love for the Lubuntu team and their fine work!
>>>> Blaine Williams
>>>> --
>>>> Lubuntu-users mailing list
>>>> Lubuntu-users at lists.ubuntu.com
>>>> Modify settings or unsubscribe at:
>>>> https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
>>> --
>>> *Best Regards,
>>> amjjawad*
>>> *https://wiki.ubuntu.com/amjjawad/*
>>> Lubuntu One Stop Thread<http://ubuntuforums.org/showthread.php?t=1844755>|
>>> My Launchpad <https://launchpad.net/%7Eamjjawad> | My Ubuntu Forum
>>> Profile <http://ubuntuforums.org/member.php?u=941822>
>>> **
> --
> *Best Regards,
> amjjawad*
> *https://wiki.ubuntu.com/amjjawad/*
> Lubuntu One Stop Thread <http://ubuntuforums.org/showthread.php?t=1844755>|
> My Launchpad <https://launchpad.net/%7Eamjjawad> | My Ubuntu Forum Profile<http://ubuntuforums.org/member.php?u=941822>
> **
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20130409/49585b25/attachment-0001.html>

More information about the Lubuntu-users mailing list