[Lubuntu-qa] Fwd: Help - Beta2 installation Failed

Nio Wiklund nio.wiklund at gmail.com
Sun Apr 7 04:07:47 UTC 2013

You are right Ioannis,

Actually the first time I tried, the message is shown. This is my result
from VirtualBox (cut from the qa-tracker)
VirtualBox-4.1.12_Ubuntu_r7724S_in_Precise_32-bit_768MB_RAM (I think the
one from the repos)

The same result as with the Asus motherboard except the minibug at
poweroff and reboot. Here the message can be seen, because it runs in
text mode (the simple plymouth text dots) and 'Please remove
installation media and close the tray (if any) then press ENTER:'
See the attached picture. So we can conclude that the message is there,
but it is hidden, when the graphic plymouth splash screen is running. It
should be fairly easy to fix this bug :-)

Who can help me report it to the devs?

The vbox has 768 MB RAM, and can run the desktop quickly, without any
delay or other problems (except the known bugs). I haven't tried to
install yet.

Best regards

On 2013-04-07 04:55, Ioannis Vranos wrote:
> I just checked Beta 2 in a virtual machine. The message did not appear
> in console 7, the first time I checked. It appeared the second time I
> switched to it though.
> About the bug report, I think the Lubuntu people in here will help you
> with it. Perhaps it is Upstart's bug.
> Ioannis Vranos
> http://www.cppsoftware.net
>>> On Sat, Apr 6, 2013 at 10:02 PM, Nio Wiklund <nio.wiklund at gmail.com> wrote:
>>>> Hi Ali
>>>> I don't understand your problem making install USB drives. Please explain!
>>>> I've done some testing of the lubuntu raring beta2 desktop 32-bit iso
>>>> (and reported it to the qa tracker).
>>>> I have made a CD with k3b, a live USB cloned with dd, and
>>>> live/persistent live USB drives with usb-creator-gtk of precise (the
>>>> raring version is broken) and with unetbootin.
>>>> I confirmed the bugs found by urupica and found an own 'minibug', but I
>>>> don't know how to report it, because it happens after apport is shut off.
>>>> -----
>>>> Booted from CD and USB cloned directly from the iso file:
>>>> At shutdown the plymouth dots keep running until I press Enter. There
>>>> used to be a line with something like 'Remove install media and press
>>>> Enter'. but it is gone. This is only a minibug, but might confuse some
>>>> people.
>>>> The only difference is that the disk is ejected, while the USB pendrive
>>>> sits there waiting for you. In both cases the plymouth dots continue.
>>>> Booted from USB created by usb-creator-gtk and unetbootin the computer
>>>> shutdown and rebooted properly. So the minibug only appears on cloned
>>>> systems (the computer is waiting for Enter without indicating it).
>>>> -----
>>>> Best regards
>>>> Nio

-------------- next part --------------
A non-text attachment was scrubbed...
Name: vbox-poweroff.png
Type: image/png
Size: 27796 bytes
Desc: not available
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20130407/4089f54d/attachment-0001.png>

More information about the Lubuntu-users mailing list