YouTube on Lubuntu 12.04

Aere Greenway Aere at
Thu Apr 4 05:03:01 UTC 2013

On 04/03/2013 03:31 PM, Nio Wiklund wrote:
> I suggest that you try updating with terminal window commands
> sudo apt-get update
> sudo apt-get upgrade

I tried this on my HP-Vectra machine (both on Lubuntu 12.10, and 
Ubuntu-Studio 12.04).

Unfortunately, I encounter the same (or worse) problem.

Everything seems to be going fine, and I can monitor everything.

Then it gets to the point where it says:

ldconfig deferred processing taking place

At that point, control returns to the command prompt, so I can execute 
other commands.

But the processor is over 90% busy, running python as user=root.  It 
keeps running for longer than would normally be required for applying 
updates.  And watching the task manager window gives me no clue of what 
it is doing.

If I run the software updater, it says my system is up-to-date.

I finally shut down my system (hoping the package database didn't get 

The very same thing happens on Ubuntu-Studio (Xubuntu).

At least using the software-updater, I could get clues from the task 
manager of what it was doing.

So, unfortunately, I still cannot reliably update Linux systems on my 
HP-Vectra (450 megahertz, 512 meg RAM) machine.


More information about the Lubuntu-users mailing list