[Lubuntu] No pulseaudio explains no local sound on LTSP clients?

John Hupp lubuntu at prpcompany.com
Sat Sep 29 22:36:15 UTC 2012


I'm forking a previous post to a related yet distinct topic.

I hadn't posted anything on the topic yet since I have not tested my 
observation more widely, but I seem to find that LTSP clients connected 
to a Lubuntu LTSP server do not have local sound.  They output to the 
server's speakers.

Vaguely I recall that LTSP relies on pulseaudio, so your statement below 
could explain the behavior.

If this assessment is correct, anyone know of a relatively easy way to 
get local sound working with LTSP on Lubuntu?

On 9/29/2012 6:14 PM, leszek.lesner at web.de wrote:
>
> We don't use pulseaudio so pavucontrol makes no sense. Skype only used 
> with alsa reveals the alsa devices in skypes configuration for audio 
> devices. This works usually fine.
>
> --
>
> Von meinem Nokia N9 gesendet
>
>
> ???? (Rafael Laguna) schrieb am 29.09.12 23:54:
>
> Today I had to use Skype, and I noticed that there's no way to change 
> the microphone volume. There's no GUI for doing that. So I googled 
> and, at the Ubuntu forums recommended to use pavucontrol as a unique 
> pulse audio controller.
>
> Shouldn't we include this app in the distro? I mean, maybe more people 
> need to control more device's levels and they have no choice. Or maybe 
> I'm wrong and I'm not using the right tool.
>
> Thanks.
>
> -- 
> ???? (Rafael Laguna)
> Lubuntu Artwork Team
>
> -- 
> Lubuntu-users mailing list
> Lubuntu-users at lists.ubuntu.com <mailto:Lubuntu-users at lists.ubuntu.com>
> Modify settings or unsubscribe at: 
> https://lists.ubuntu.com/mailman/listinfo/lubuntu-users
>
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20120929/72ffcb66/attachment.html>


More information about the Lubuntu-users mailing list