Empty spaces in lxpanel when using xfce4-power-manager

Michael Basse ubuntu at alpha-unix.de
Fri Feb 24 23:28:53 UTC 2012


Maybe someone can give me a hint about debugging on something like that? 
sometimes i saw programs having a "dpg" extension. Is that a way to 
debug something like that? At the moment i only know strace.


Maybe i should call "lxpanel" with strace and do some "ac adapter 
on/off" actions to get some usefull output. But if someone of you has 
another/better idea on how to debug stuff like that, any feedback is 
welcome.

Kind regards from Germany

Michael

Am 08.02.2012 00:32, schrieb Michael Basse:
> Hi everyone,
> first of all i am sorry to use the mailinglist for bug-posting but i
> guess this bug is a show-stopper (imo)
>
> https://bugs.launchpad.net/ubuntu/+source/lxpanel/+bug/846878
>
> I am out of ideas what i can do. I have opened upstreambugs on LXDE and
> XFCE4.
>
> http://bugzilla.xfce.org/show_bug.cgi?id=8424
>
> http://sourceforge.net/support/tracker.php?aid=3458395
>
> If i would know how to provide a better debug to the upstream-teams i
> would do it. That is the reason hy i put this bug in the mailinglist.
> Maybe we can discuss some possibilities to debug/fix this bug.
>
> I am willing to spent my time on this issue, i just need some hints,
> because i am out of ideas to work on this bug.
>
> Do we have some nice debugging-options for lxpanel? --log 5 does not
> seem to work for me and i cant find other places where to find usefull
> debug-infos.
>
> It would be great if we can kill this bug because its affecting every
> lubuntu-version and (imo) makes it very ugly.
>
> Thank you
>
> Michael
>




More information about the Lubuntu-users mailing list