[Lubuntu-qa] Lubuntu precise-alternate 20120223 booting to command prompt

Lance lbsolost at yahoo.com
Fri Feb 24 22:03:53 UTC 2012


I just tried the 20120224 i386 image and also get nothing but a command prompt. I've tried #toc, .toc, .mw-warning { border: 1px solid rgb(170, 170, 170); background-color: rgb(249, 249, 249); padding: 5px; font-size: 95%; }#toc h2, .toc h2 { display: inline; border: medium none; padding: 0pt; font-size: 100%; font-weight: bold; }#toc #toctitle, .toc #toctitle, #toc .toctitle, .toc .toctitle { text-align: center; }#toc ul, .toc ul { list-style-type: none; list-style-image: none; margin-left: 0pt; padding-left: 0pt; text-align: left; }#toc ul ul, .toc ul ul { margin: 0pt 0pt 0pt 2em; }#toc .toctoggle, .toc .toctoggle { font-size: 94%; }body { font-family: 'Times New Roman'; text-align: left; font-style: normal; widows: 2; text-indent: 0in; font-variant: normal; font-weight: normal; font-size: 12pt; color: rgb(0, 0, 0); text-decoration: none; }table {  }td { border-collapse: collapse; text-align: left; vertical-align: top; }p, h1, h2, h3, li { color:
 rgb(0, 0, 0); font-family: 'Times New Roman'; font-size: 12pt; text-align: left;"sudo /etc/init.d/lightdm restart", "sudo service lightdm start", and "startx" all to no avail :^(

Lance


   
  
 



--- On Fri, 2/24/12, Paul Gorski <paul at gorski.info> wrote:

From: Paul Gorski <paul at gorski.info>
Subject: Re: [Lubuntu-qa] Lubuntu precise-alternate 20120223 booting to command prompt
To: carsrcoffins23 at yahoo.com
Cc: "lubuntu-qa at lists.launchpad.net" <lubuntu-qa at lists.launchpad.net>, ubuntu-qa at lists.ubuntu.com, "lubuntu-users at lists.ubuntu.com" <lubuntu-users at lists.ubuntu.com>
Date: Friday, February 24, 2012, 2:19 PM

Well, the Lubuntu 20120223 alternate-powerpc booted to command line after installation, now the Lubuntu 2012024 desktop-powerpc.iso (http://cdimage.ubuntu.com/lubuntu/daily-live/20120224/precise-desktop-powerpc.iso) installer boots to the command prompt during installation. This all on a Mac eMac 800Mhz. Trying startx, I get a failure to load nvidia and nv modules.I'll file a bug report.


On Feb 24, 2012, at 10:07 AM, ∅ wrote:
              indeed. since 20120222 is still up, i spent last night getting an    x86 desktop up and running. maybe i can emulate ppc (with qemu) in    it where i had no such luck with my laptop (may have to do with the    fact that it's a centrino duo chip). if i get nowhere with that and    20120222 is still up, i can test 20120224 alternate as they seem to    be updated still.
    
    wxl
    
    p.s. don't forget to include the mailing lists! :D
    
    On 02/23/2012 09:56 PM, Paul Gorski wrote:    Just filed the bug report. I've installed four      previous v12 alternates with out problems, seems odd that it would      happen now that I'm looking for problems.      
            
                  On Feb 23, 2012, at 11:13 PM, ∅ wrote:          
                                   On 02/23/2012 08:51              PM, Paul Gorski wrote:                              Lubuntu precise-alternate-powerpc.iso, 23-Feb-2012, 16:39, 649M, is booting to command prompt on Mac eMac G4 following clean install.
                            please file a bug on Lubuntu. that's 100% bad.
                                           

-----Inline Attachment Follows-----

-- 
Mailing list: https://launchpad.net/~lubuntu-qa
Post to     : lubuntu-qa at lists.launchpad.net
Unsubscribe : https://launchpad.net/~lubuntu-qa
More help   : https://help.launchpad.net/ListHelp
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-users/attachments/20120224/b094d228/attachment.html>


More information about the Lubuntu-users mailing list