Still No Boot

maps.backward at gmail.com
Sun Feb 5 22:06:32 UTC 2012


since this has now got the attention of some others on the mailing list,
i vote we bring the discussion back over there. so i'll share with you a
small experience i had. i burned a couple copies of desktop to cd-rw on
the x86 box. didn't work. then i tried it on the x86 mac. no problem. so
it may have something to do with how the macs burn the cd. which is
strange, but i know that they do have some weird bootloader or something.

on another note, i take it you already have linux installed on this
system? because otherwise you shouldn't be getting what you're getting.
you should get a yaboot prompt where you just hit enter.

might try holding down "c" to boot direct form cd right after the
startup chime.

wxl

On 02/04/2012 10:59 PM, Daniel Koch wrote:
> Just thought I’d take a few moments to bring everyone up to date on
> what I’ve tried so far to gvet this *&$%@# computer to boot. Let me
> back up first and tell you that I’ve successfuly burned dozens of
> iso’s of other Linux distros in the past, so I do know how to download
> the file, burn the disc on the slowest possible speed, etc. And this
> computer _/will/_/ /boot a select few distro iso's from CD. In the
> past 10 days, I’ve tried at least 6 of these dailey builds, all with
> basically the same results. I never get past the black boot screen
> that says “ Enter 1 for linux, enter c for cdrom” Either nothing
> happens at all, or I get a message similar to the following:
>
> /pci at f2000000/pci-bridge at d/mac-io at 7/ata-4 at 1f000/disk at 0:3,\\c: no such
> file or directory
>
> I then tried (unsuccessfuly) to boot from usb, creating the usb by
> first downloading the iso file from the dailey build site, then using
> UNetbootin to make the bootable flashdrive on my Windoze machine at
> work. Using the following instructions I downloaded from the net:
>
> If you've copied an iso using the dd command then it is likely you
> will have to boot through openfirmware. However, if you have used the
> alternative method or have installed to USB then you can try
> restarting the machine whilst holding the Option key. You should be
> able to choose your USB device to boot from. If you don't see your USB
> device (or if it won't boot from it) then try holding down
> simultaneously Command-Option-Shift-Delete during start-up. This will
> bypass the internal hard drive and boot from an external drive or CD.
> If you want to force a particular SCSI device use
> cmd-opt-shift-delete-# where # = SCSI ID number.
>
> If those don't work, restart the machine into openfirmware (hold down
> Command-Option-o-f while turning on). To boot the USB device type one
> of the following commands (please add to the list if you use something
> different)
>
> boot usb0/disk at 1:2,\\yaboot
>
> boot usb1/disk at 1:2,\\yaboot
>
> boot usb1/disk:2,\\yaboot
>
> boot usb-2a/disk at 1:2,\\yaboot
>
> boot ud:2,\\yaboot
>
> It can be very tricky to find the openfirmware path to yaboot. I think
> it is easier just to try each of the example paths one by one until it
> boots, but if these don't work you can use the openfirmware commands
> dev / ls and devalias (and/or dev usb0 ls etc) to try and work out
> what the path should be. If you can't see your usb device/files from
> openfirmware then you won't be able to boot from the device. More tips
> on booting from openfirmware are given on this page and this thread,
> but use the word yaboot instead of tbxi.
>
> I then tried Plop (I’ve used this successfuly in the past) - first on
> floppy. This computer doesn’t have a floppy drive, but I do have a usb
> floppy drive that I inserted the Plop floppy into, then tried to boot
> holding down the “C” key. No dice. I then burned the Plop iso to a CD
> and it wouldn’t boot either. I did try the CD in my Comapaq pressario
> laptop where it did boot, but interestingly, it wouldn’t boot on my
> old Dell Inspiron 8000 laptop.
>
> Yesterday, I downloaded the daily build alternate install iso with the
> same results, no file found, no boot. I should mention I have tried
> all this on several computers (2 Linux, 1 Windoze machine) using two
> different brands of disks. Every attempt ends the same. I am going to
> try burning the iso for the alternate install on my Windoze machine at
> work as Infra Recorder has more options for burn speeds than Brassaro,
> but it hasn’t made a difference so far. I’m running out of bullets
> fast folks, so I’d appreciate any advice. Thanks.
>
> Dan Koch
>



More information about the Lubuntu-users mailing list