[lubuntu-devel] Fwd: Yakkety Yak (16.10) Final Freeze

Ian Bruntlett ian.bruntlett at gmail.com
Sun Oct 9 17:41:46 UTC 2016


Hi All,

For completeness, I decided to tested the 64-bit lubuntu pre-release:-

ian at turing:~/isos/Yakkety-Yak/20161008-64-bit$ md5sum
yakkety-alternate-amd64.iso
ccb36e3d6b7fe63e1eb8c414ec658a1a  yakkety-alternate-amd64.iso

On this computer:-
Dell Inspiron 530 - franklin (for 64-bit Lubuntu testing)
Intel Core 2 6600, 2.4GHz, 64-bit; 2GiB RAM, 466GiB hard drive, DVD RW
optical drive, Ethernet connection

When I ran hardinfo from the GUI, the window appeared. I clicked on
"Summary" and the window disappeared. Tried it a couple of times in case I
was doing something daft. Decided to run it from the command line (to avoid
confusion, copied and pasted terminal messages on a USB flash drive):-

rosalind at franklin:~$ hardinfo &
[1] 1327
rosalind at franklin:~$
(hardinfo:1327): Gtk-WARNING **: Theme directory  imported-Humanity/192 of
theme Lubuntu has no size field

sh: 1: /lib/libc.so.6: not found
hardinfo: symbol lookup error: /usr/lib/hardinfo/modules/computer.so:
undefined symbol: size_human_readable

[1]+  Exit 127                hardinfo
rosalind at franklin:~$

The main problem, that of the hplip-gui icon on the status bar not opening,
is still present.

I'm now going to spend some time on bugs.launchpad.net looking for the
right place to report these experiences.

BW,


Ian

-- 
-- ACCU - Professionalism in programming - http://www.accu.org
-- My writing - https://sites.google.com/site/ianbruntlett/
-- Free Software page -
https://sites.google.com/site/ianbruntlett/home/free-software
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/lubuntu-devel/attachments/20161009/e3c1450a/attachment.html>


More information about the Lubuntu-devel mailing list