wifi trouble with ver. 9.10 beta

David Kaplan davek52 at gmail.com
Tue Oct 6 02:11:38 BST 2009


I've chatted about this on irc ubuntu+1

I just hope Ubuntu can get it right this time with and final version. Wfi is
too important to make it more difficult to set up. You loose new users that
way!

Dave




On Mon, Oct 5, 2009 at 4:56 PM, Michael Lustfield <mtecknology at ubuntu.com>wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> This isn't a list for discussing this. You should join #ubuntu+1 on
> Freenode (irc.freenode.net). You can use webchat.freenode.net from your
> browser if you would prefer this method.
>
> On Mon, 5 Oct 2009 16:00:19 -0700
> David Kaplan <davek52 at gmail.com> wrote:
>
> > I've been using 9.10 beta for a couple days on my desktop and its fine.
> But
> > when I try to use the live CD on my laptop, I have to install a driver
> and
> > it still can't connect.
> >
> > Why did Ubuntu mess up a perfectly good wifi setup as it was in ver.
> 9.04?
> >
> > http://ubuntuforums.org/showthread.php?p=8058364&posted=1#post8058364
> >
> > I hope they figure this out at Ubuntu and correct this problem when the
> > final version comes out.
> >
> > Dave
>
>
> - --
> Michael Lustfield
> Kalliki Software
>
> Network and Systems Administrator
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
>
> iEYEARECAAYFAkrKh8kACgkQ3y7Nst6YLGVxSQCgs/1wKZm2DOJ1NYTspbRB4MXd
> tNEAn199Xbd/QTcAvh3SCF0bMTtn3Sdd
> =2YzN
> -----END PGP SIGNATURE-----
> --
> loco-contacts mailing list
> loco-contacts at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/loco-contacts
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/loco-contacts/attachments/20091005/87a3a552/attachment.htm 


More information about the loco-contacts mailing list