HP Pavilion dv6119us

Jason Sherwood jsherwood1337 at yahoo.com
Wed Jan 31 01:17:04 GMT 2007


To whom it may concern,

I have the above notebook computer (HP pavilion
dv6119us) that I bought back in october of '06 and
have been trying for almost as long to get different
distros of linux up and running.  The stats of my
computer are as follows:

AMD Turion 64 x2 TL-50 running @ 1.8 GHz
1024 MB DDR-RAM
256 MB Geforce go 6150 PCI-X graphics
80 GB SATA hard drive
8x DVD+/-RW DL with light scribe
802.11 b/g wireless

I started out with ubuntu 6.10 and the live CD runs
(slowly but that I expected since it is running off
the DVD drive).  However, when I installed and
rebooted I got a strange problem.  I don't get any
errors or messages at all.  When X starts the screen
goes completely blank and then slowly starts to "burn"
up from the bottom.  The pattern looks almost like the
screen is burning from the inside out.  In the live CD
the ethernet works just fine so I am not sure what the
difference really is.  I then went with red hat which
installed and booted up into X.  The problem there was
I did not have ethernet.  I tried the different
network config commands that I found on-line but
nothing seems to work.  I also tried slackware with
simular results.  The last distro I tried was Gentoo
and no matter what I did with compiling the kernel I
couldn't get past certain areas.  At first it hung
while trying to look for my USB devices.  I got to the
point where I just configured them to be modules and
not installed to automatically detect.  I kept hanging
at different areas untill I gave up and am now using
knoppix live CD to go on-line.  Please help as it has
been going on 5 months since I decided to ditch
windows.

PS.  please excuse the spelling.


 
____________________________________________________________________________________
Any questions? Get answers on any topic at www.Answers.yahoo.com.  Try it now.



More information about the laptop-testing-team mailing list