Flight5 majro regression - cannot install on HP nw8240

Luka Renko 74.luka at gmail.com
Sat Mar 25 09:09:45 GMT 2006


Hello all,

I would like to point out major regression on HP nw8240 (see [1] for
details] - Flight 5 does not install. I really hope that this can be
addressed for upcoming Flight6!

I am testing Dapper on this machine from Flight2 and I always do daily
upgrade/dist-upgrades and also fresh install of every FlightX CD just to be
sure that installation still works.
I had no major problems until 2.6.15-18 was released (it may be also one
-16/-17, just that I did not notice - as the last good one is -15 from
Flight4). At that time hibernate (suspend never worked) funtion broke (could
not resume - just hung machine). I suspect this is where the brekage of
installer may also be introduced. See [3].

Back to install problem (see [2]): the first time it broke with daily
Kubuntu CD from 2006-03-12, which I have picked up as Kubuntu Flight5 was
delayed. I have went back to Flight4 + upgrade and it worked. Yesterday I
have finally found some time to download and try Flight5 and I can confirm
that bug is still there.

Paul Sladen has closed install bug 34586 as duplicate of bug 34617
(hibernate problem), but I am not sure that this is really the same issue.

I would really like this resolved, as I am currently working on updating
(k)powersave packages (see [4]) which I can only test with old kernel (-15)
which has old ipw2200 driver (some hick-ups with WPA).

Is there anything I can do to help nail this regression down? You can also
poke me (Lure) on #ubuntu-laptop.

Regards,
Luka (Lure on IRC)

[1] https://wiki.ubuntu.com/LaptopTestingTeam/HPNW8240/Kubuntu
[2]
https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.15/+bug/34586
[3]
https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.15/+bug/34617
[4] https://wiki.ubuntu.com/KubuntuPowersave
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/laptop-testing-team/attachments/20060325/98ae98f7/attachment.htm


More information about the laptop-testing-team mailing list