Fujitsu Siemens Amilo L1300 weirdness

jean gruneberg kaosboss at
Sun Jun 18 10:03:08 BST 2006

Hi all....

Background - FS amilo L1300  Been using since 5.04 / fresh install 5.10 
/ fresh install 6.06 (flight3) continual updgrades to 6.06 final.

At all times the system worked great, gnome-power-manager worked and 
wireless worked with driverloader.

Once running as 6.06 final again fine, everything worked etc.  First 
round of updates after final 6.06 thing start going wonky.....

Now suspend only works reliably if the system is running with the 
wireless on.  If the system is on LAN cable it starts to suspend and 
then goes to the password log in box.

Also, now after a couple of times using laptop and suspend cycles, 
clicking on either the logout button on the panel or going System > Quit 
does not work, the dialog box does not come up.  Also going Application 
 > System Tools > Root Terminal does not work, the little clock spins 
for a while and then nothing.  Also right click > terminal does not 
bring up a terminal window.

Busy doing the 67 mb download for todays updates, but not holding my 

Any ideas out there?



More information about the laptop-testing-team mailing list