<div dir="auto">Searching I tried the following fixes.<div dir="auto"><br><div dir="auto">fuser -v /car/cache/debconf/config.dat </div><div dir="auto"><br></div><div dir="auto">in order to find user process to kill it but that command hangs and returns nothing. This seems to be the right fix but isn't working for me</div><div dir="auto"><br></div><div dir="auto">Also found this and also didn't work</div><div dir="auto"><br></div><div dir="auto">sudo touch /var/lib/dpkg/lock</div><div dir="auto">sudo dpkg --configure -a</div><div dir="auto"><br></div><div dir="auto">I'm at a loss for something that might work. </div><div dir="auto">Currently affective errors are</div><div dir="auto">libpam-systemd</div><div dir="auto">tzdata</div><div dir="auto">libssl1.1</div><div dir="auto">openssl</div><div dir="auto">ubuntu-minimal</div><div dir="auto">sane-utils</div><div dir="auto">xserver-xorg-legacy</div><div dir="auto">ubuntu-standard</div><div dir="auto">linux-headers-4.15.0.55-generic</div><div dir="auto">linux-headers-generic</div><div dir="auto">linux-generic</div><div dir="auto"><br></div><div dir="auto">This is my mom's computer and I only get by there once every few days so please keep the suggestions coming and I'll update once I try em.</div><div dir="auto"><br></div><div dir="auto">Full error readout follows</div><div dir="auto"><br></div><div dir="auto"><div style="font-family:sans-serif;font-size:12.8px" dir="auto"><div style="width:328px;margin:16px 0px"><div><div dir="ltr"><span style="font-family:monospace">sudo dpkg --configure -a               <br>[sudo] password for ********:  <br>Setting up libpam-systemd:amd64 (237-3ubuntu10.24) ... <br>debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable<br><span style="font-weight:bold">dpkg:</span> error processing package libpam-systemd:amd64 (--configure): <br>installed libpam-systemd:amd64 package post-installation script subprocess returned error exit status 1 <br>Setting up tzdata (2019b-0ubuntu0.18.04) ... <br>debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable<br><span style="font-weight:bold">dpkg:</span> error processing package tzdata (--configure): <br>installed tzdata package post-installation script subprocess returned error exit status 1 <br>Setting up libssl1.1:amd64 (1.1.1-1ubuntu2.1~18.04.4) ... <br>debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable<br><span style="font-weight:bold">dpkg:</span> error processing package libssl1.1:amd64 (--configure): <br>installed libssl1.1:amd64 package post-installation script subprocess returned error exit status 1 <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of openssl: <br>openssl depends on libssl1.1 (>= 1.1.1); however:<br> Package libssl1.1:amd64 is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package openssl (--configure): <br>dependency problems - leaving unconfigured <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of ubuntu-minimal: <br>ubuntu-minimal depends on tzdata; however: <br> Package tzdata is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package ubuntu-minimal (--configure): <br>dependency problems - leaving unconfigured <br>Setting up sane-utils (1.0.27-1~experimental3ubuntu2.1) ... <br>debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable<br><span style="font-weight:bold">dpkg:</span> error processing package sane-utils (--configure): <br>installed sane-utils package post-installation script subprocess returned error exit status 1 <br>Setting up xserver-xorg-legacy (2:1.19.6-1ubuntu4.3) ... <br>debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable<br><span style="font-weight:bold">dpkg:</span> error processing package xserver-xorg-legacy (--configure): <br>installed xserver-xorg-legacy package post-installation script subprocess returned error exit status 1 <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of ubuntu-standard: <br>ubuntu-standard depends on libpam-systemd; however: <br> Package libpam-systemd:amd64 is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package ubuntu-standard (--configure): <br>dependency problems - leaving unconfigured <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of linux-headers-4.15.0-55-generic:                                                                                                              <br>linux-headers-4.15.0-55-generic depends on libssl1.1 (>= 1.1.0); however:                                                                                                                       <br> Package libssl1.1:amd64 is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package linux-headers-4.15.0-55-generic (--configure): <br>dependency problems - leaving unconfigured <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of linux-headers-generic: <br>linux-headers-generic depends on linux-headers-4.15.0-55-generic; however: <br> Package linux-headers-4.15.0-55-generic is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package linux-headers-generic (--configure): <br>dependency problems - leaving unconfigured <br><span style="font-weight:bold">dpkg:</span> dependency problems prevent configuration of linux-generic: <br>linux-generic depends on linux-headers-generic (= 4.15.0.55.57); however: <br> Package linux-headers-generic is not configured yet. <br><br><span style="font-weight:bold">dpkg:</span> error processing package linux-generic (--configure): <br>dependency problems - leaving unconfigured <br>Processing triggers for libc-bin (2.27-3ubuntu1) ... <br>Errors were encountered while processing: <br>libpam-systemd:amd64 <br>tzdata <br>libssl1.1:amd64 <br>openssl <br>ubuntu-minimal <br>sane-utils <br>xserver-xorg-legacy <br>ubuntu-standard <br>linux-headers-4.15.0-55-generic <br>linux-headers-generic <br>linux-generic<br><br></span></div></div></div><div style="height:0px"></div></div><div style="font-family:sans-serif;font-size:12.8px;height:128px" dir="auto"></div><br></div></div></div>