<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Alvin wrote:
<blockquote cite="mid:201005271140.20288.info@alvin.be" type="cite">
  <blockquote type="cite">
    <blockquote type="cite"><br>
      <pre wrap="">
Why not just:
sudo aptitude install jedit ?

nigel@nigel:~$ aptitude search jedit
p   jedit - a cross platform programmer's text editor written in Java
      </pre>
    </blockquote>
    <pre wrap="">
Because this installs outdated version :( the most of functionality is
concentrated in plugins, which are downloaded from web. And they refuses
to install because of old jedit version.
    </pre>
  </blockquote>
  <pre wrap="">
In that case, file a bug like this one:
<a class="moz-txt-link-freetext" href="https://bugs.launchpad.net/bugs/514212">https://bugs.launchpad.net/bugs/514212</a>

The current version in Lucid is 4.3.1

  </pre>
</blockquote>
<font size="-1"><font face="Arial">Done!<br>
<br>
<a class="moz-txt-link-freetext" href="https://bugs.launchpad.net/ubuntu/+source/jedit/+bug/586295">https://bugs.launchpad.net/ubuntu/+source/jedit/+bug/586295</a></font></font><br>
</body>
</html>