I find the solution: I used dpkg -P to purge broken package and then redo apt-get -f install<br>$sudo dpkg -P vlc-nox vlc vlc-plugin-arts libvlc0<br>$sudo apt-get -f install<br><br><div class="gmail_quote">Le 30 avril 2009 12:35, Arnaud bourree <span dir="ltr"><<a href="mailto:arnaud.bourree@gmail.com">arnaud.bourree@gmail.com</a>></span> a écrit :<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello,<br><br>I follow a mail from this mailing list to add update-manager.<br>OK it is installed<br>
<br>But now, whatever I used it or apt-get, it allways find some vlc packages broken.<br>I don't known how to solved it.<br>
Here it is apt-get -f install output (sorry local is in French)<br>Lecture des listes de paquets... Fait                                                                                     <br>Construction de l'arbre des dépendances                                                                                   <br>

Lecture des informations d'état... Fait                                                                                   <br>Correction des dépendances... Fait                                                                                        <br>

Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :                                      <br>  libpcap0.7 nvidia-kernel-common libswscale1d vlc-plugin-pulse                                                           <br>

Veuillez utiliser « apt-get autoremove » pour les supprimer.                                                              <br>Les paquets supplémentaires suivants seront installés :                                                                   <br>

  libvlc2 libvlccore0 vlc vlc-data vlc-nox                                                                                <br>Paquets suggérés :                                                                                                        <br>

  videolan-doc                                                                                                            <br>Les NOUVEAUX paquets suivants seront installés :                                                                          <br>

  libvlc2 libvlccore0 vlc-data                                                                                            <br>Les paquets suivants seront mis à jour :                                                                                  <br>

  vlc vlc-nox                                                                                                             <br>2 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.                                                  <br>

2 partiellement installés ou enlevés.                                                                                     <br>Il est nécessaire de prendre 0o/10,8Mo dans les archives.                                                                 <br>

Après cette opération, 4239ko d'espace disque supplémentaires seront utilisés.                                            <br>Souhaitez-vous continuer [O/n] ?                                                                                          <br>

(Lecture de la base de données... 137541 fichiers et répertoires déjà installés.)                                         <br>Dépaquetage de vlc-data (à partir de .../vlc-data_0.9.9a-2ubuntu1_all.deb) ...                                            <br>

dpkg : erreur de traitement de /var/cache/apt/archives/vlc-data_0.9.9a-2ubuntu1_all.deb (--unpack) :                      <br> tentative de remplacement de « /usr/share/doc/vlc/bugreport-howto.txt », qui appartient aussi au paquet vlc-nox          <br>

dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))                                                    <br>Dépaquetage de libvlccore0 (à partir de .../libvlccore0_0.9.9a-2ubuntu1_i386.deb) ...<br>dpkg : erreur de traitement de /var/cache/apt/archives/libvlccore0_0.9.9a-2ubuntu1_i386.deb (--unpack) :<br>

 tentative de remplacement de « /usr/lib/libvlccore.so.0 », qui appartient aussi au paquet libvlc0<br>Préparation du remplacement de vlc 0.9.8a+x264snapshot20080928+faad2.6.1+2-1~ppa1 (en utilisant .../vlc_0.9.9a-2ubuntu1_i386.deb) ...<br>

Dépaquetage de la mise à jour de vlc ...<br>dpkg : erreur de traitement de /var/cache/apt/archives/vlc_0.9.9a-2ubuntu1_i386.deb (--unpack) :<br> tentative de remplacement de « /usr/lib/vlc/misc/libscreensaver_plugin.so », qui appartient aussi au paquet vlc-nox<br>

dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))<br>Dépaquetage de libvlc2 (à partir de .../libvlc2_0.9.9a-2ubuntu1_i386.deb) ...<br>dpkg : erreur de traitement de /var/cache/apt/archives/libvlc2_0.9.9a-2ubuntu1_i386.deb (--unpack) :<br>

 tentative de remplacement de « /usr/lib/libvlc.so.2 », qui appartient aussi au paquet libvlc0<br>No apport report written because MaxReports is reached already<br>                                                              Préparation du remplacement de vlc-nox 0.9.8a+x264snapshot20080928+faad2.6.1+2-1~ppa1 (en utilisant .../vlc-nox_0.9.9a-2ubuntu1_i386.deb) ...<br>

Dépaquetage de la mise à jour de vlc-nox ...<br>dpkg : erreur de traitement de /var/cache/apt/archives/vlc-nox_0.9.9a-2ubuntu1_i386.deb (--unpack) :<br> tentative de remplacement de « /usr/bin/cvlc », qui appartient aussi au paquet vlc<br>

No apport report written because MaxReports is reached already<br>                                                              dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))<br>Des erreurs ont été rencontrées pendant l'exécution :<br>

 /var/cache/apt/archives/vlc-data_0.9.9a-2ubuntu1_all.deb<br> /var/cache/apt/archives/libvlccore0_0.9.9a-2ubuntu1_i386.deb<br> /var/cache/apt/archives/vlc_0.9.9a-2ubuntu1_i386.deb<br> /var/cache/apt/archives/libvlc2_0.9.9a-2ubuntu1_i386.deb<br>

 /var/cache/apt/archives/vlc-nox_0.9.9a-2ubuntu1_i386.deb<br>E: Sub-process /usr/bin/dpkg returned an error code (1)<br><br>If I translate manually first error part:<br>unpack vlc-data (à partir de .../vlc-data_0.9.9a-2ubuntu1_all.deb) ...                                            <br>


dpkg : erreur de traitement de /var/cache/apt/archives/vlc-data_0.9.9a-2ubuntu1_all.deb (--unpack) :                      <br> 
try to replace « /usr/share/doc/vlc/bugreport-howto.txt », which also part of package vlc-nox          <br>
dpkg-deb: sub-process paste killed by signal (Link broken (pipe))                                                    <br><font color="#888888">
<br>Arnaud<br>
</font></blockquote></div><br>