Don't use the nightly builds. Also, never issue commands from "some site" if you don't trust the site or understand what they do.<br><br>Check the directions here: <a href="http://www.kubuntu.org/news/kde-4.2">http://www.kubuntu.org/news/kde-4.2</a><br>
<br>Make sure you remove the experimental repository you added.<br><br><div class="gmail_quote">On Wed, Jan 28, 2009 at 10:42 PM, Billie Erin Walsh <span dir="ltr"><<a href="mailto:bilwalsh@swbell.net">bilwalsh@swbell.net</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><div><div></div><div class="Wj3C7c">Amila Liyanaarachchi wrote:<br>
> Hi,<br>
><br>
> I'm a Kubuntu beginner, and curious to have KDE 4.2.<br>
> I tried the following to get it updated, but end up with the below<br>
> error. Can someone tell me what has went wrong here?<br>
><br>
> Added the line "deb<br>
> <a href="http://ppa.launchpad.net/kubuntu-experimental/ubuntu" target="_blank">http://ppa.launchpad.net/kubuntu-experimental/ubuntu</a> intrepid main" to<br>
> third party software list in apt.<br>
> gave the command "sudo apt-get install kde-nightly" which I found from<br>
> some site.<br>
><br>
> then I end up with the below error message,<br>
> --------------------------------------------------------------<br>
> Reading package lists... Done<br>
> Building dependency tree<br>
> Reading state information... Done<br>
> Some packages could not be installed. This may mean that you have<br>
> requested an impossible situation or if you are using the unstable<br>
> distribution that some required packages have not yet been created<br>
> or been moved out of Incoming.<br>
><br>
> Since you only requested a single operation it is extremely likely that<br>
> the package is simply not installable and a bug report against<br>
> that package should be filed.<br>
> The following information may help to resolve the situation:<br>
><br>
> The following packages have unmet dependencies:<br>
>  kde-nightly: Depends: kde-nightly-kdebase but it is not going to be installed<br>
> E: Broken packages<br>
> -----------------------------------------------------<br>
><br>
> Regards,<br>
> Amila<br>
><br>
><br>
<br>
</div></div>Did you put in the key?<br>
<br>
When I did this last night in Software Services and then added the key<br>
Software Services refreshed and an icon popped up in my system tray<br>
telling me I had updates. Adept Update Manager did everything after that.<br>
<div><div></div><div class="Wj3C7c"><br>
--<br>
kubuntu-users mailing list<br>
<a href="mailto:kubuntu-users@lists.ubuntu.com">kubuntu-users@lists.ubuntu.com</a><br>
Modify settings or unsubscribe at: <a href="https://lists.ubuntu.com/mailman/listinfo/kubuntu-users" target="_blank">https://lists.ubuntu.com/mailman/listinfo/kubuntu-users</a><br>
</div></div></blockquote></div><br>