On Feb 5, 2008 8:35 AM, Constantinos Maltezos <<a href="mailto:pandarsson@yahoo.com">pandarsson@yahoo.com</a>> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi.  I'm new to the list.<br><br>I have three issues that I'm hoping someone can help me with.  I have googled<br>my butt off and haven't found anything to resolve them.  I've found answers<br>that seem to have worked for some, but I have no such luck.<br>
<br>First, a little information.  I'm using Gutsy (7.10).  I have it on a 10<br>gigabyte partition on my Compaq Presario V5000 laptop.  It has an AMD Turion<br>64 CPU and an ATI graphics chip.  A Broadcom wireless network chip<br>
(fortunately got that working with ndiswrapper).  And everything is working<br>beautifully but for the following issues.<br><br>1.  The console.<br><br>After I choose to boot Kubuntu from Grub, I get a black screen.  It remains<br>
black until X starts.  After, if I go to the first console (ctrl+alt+f1), the<br>font is huge and the resolution appears to extend below the bottom of the<br>monitor.  And then, when I shut down, I get a black screen again.  I've<br>
installed SVGAlib and futzed around with some console configuration files<br>in /etc, but there's been no change whatsoever.  This is particularly<br>annoying because I'd like to check out KDE 4 and can't seem to get it into<br>
the system menu in KDM... which brings me to my second issue...<br></blockquote><div><br>As for the above - I'm not sure if this may help but you may want to look at:<br><br><a href="http://ubuntuguide.org/wiki/Ubuntu:Gutsy#Fix_Slow_boot.2Ffaulty_splash_screen">http://ubuntuguide.org/wiki/Ubuntu:Gutsy#Fix_Slow_boot.2Ffaulty_splash_screen</a><br>
<br>As for the other 2 I'm not sure about.<br><br>Good Luck!<br> <br><br>Mike<br></div></div>-- <br>"Google HR wants to hire the smartest people still dumb enough to be working for somebody else." - Steve