good deal! thanks man!<br><br><div><span class="gmail_quote">On 2/8/07, <b class="gmail_sendername">Tez</b> <<a href="mailto:binary_y2k2@blueyonder.co.uk">binary_y2k2@blueyonder.co.uk</a>> wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Lokeey wrote:<br>> hey all, i've noticed in adept updater that there are 3 pkgs to<br>> upgrade and it fetches the following pkgs<br>><br>> linux-headers-generic<br>> linux-image-generic<br>> linux-restricted-modules-generic
<br>><br>> all three show status 'upgradable' and requested 'no change'. when i<br>> "request upgrade" it shows BREAK (upgrade)<br>><br>> i've never seen this before...is this something normal??? and should I
<br>> attempt to upgrade or just leave it alone???<br>><br>> --<br>> "I am what I am because of who we all are"<br>This is a known issue (now), and it's being worked on now.<br><br>Let me just say that all the errors are is missing dependencies, nothing
<br>is actually "broken" and this will be resolved soon.<br><br>Tez<br><br><br><br>--<br>kubuntu-users mailing list<br><a href="mailto:kubuntu-users@lists.ubuntu.com">kubuntu-users@lists.ubuntu.com</a><br>Modify settings or unsubscribe at: 
<a href="https://lists.ubuntu.com/mailman/listinfo/kubuntu-users">https://lists.ubuntu.com/mailman/listinfo/kubuntu-users</a><br></blockquote></div><br><br clear="all"><br>-- <br>"I am what I am because of who we all are"