Hi, <br><br>I have dapper with the following acrobat packages:<br><br>acroread<br>acroread-plugins<br><br>The file nppdf.so exist with a valid link(i even copied original file) in /usr/lib/firefox/plugins, but when in firefox I type "about:plugins" I dont see acrobat plugin(but i see others i have installed). 
<br>And when I open an acrobat file it uses evince instead of opening the embebbed acrobat.<br>Any idea about how to solve it?<br><br><br>Omar<br>