Unable to start KMail after upgrade to 16.04

Mark Fraser mfraz74+ubuntu at gmail.com
Tue Jun 14 10:29:48 UTC 2016

On 13 June 2016 at 13:02, Volker Wysk <post at volker-wysk.de> wrote:

> Am Montag, 13. Juni 2016, 11:21:48 CEST schrieb Mark Fraser:
> > Upgraded to 16.04 yesterday and now I am unable to use KMail or that part
> > of Kontact. Akonadi says something about not being able to connect to the
> > database. I've tried moving .config/akonadi and .local/share/akonadi and
> > starting akonadi, but it doesn't help.
> Have you tried "akonadictl fsck"?

Have been running akonadictl fsck for a few hours, but it doesn't seem to
be doing anything.

Here is the output of akonadictl start:
search paths:  ("/home/mfraser/bin", "/usr/local/sbin", "/usr/local/bin",
"/usr/sbin", "/usr/bin", "/sbin", "/bin", "/usr/games", "/usr/local/games",
"/snap/bin", "/usr/sbin", "/usr/local/sbin", "/usr/local/libexec",
"/usr/libexec", "/opt/mysql/libexec", "/opt/local/lib/mysql5/bin",
Found mysql_install_db:  "/usr/bin/mysql_install_db"
Found mysqlcheck:  "/usr/bin/mysqlcheck"
Database process exited unexpectedly during initial connection!
executable: "/usr/sbin/mysqld-akonadi"
stdout: ""
stderr: ""
exit code: 1
process error: "Unknown error"
terminating service threads
terminating connection threads
stopping db process
mysqladmin: connect to server at 'localhost' failed
error: 'Can't connect to local MySQL server through socket
'/tmp/akonadi-mfraser.RtSzbz/mysql.socket' (2)'
Check that mysqld is running and that the socket:
'/tmp/akonadi-mfraser.RtSzbz/mysql.socket' exists!
Failed to remove Unix socket
Failed to remove runtime connection config file
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20160614/9409b8da/attachment.html>

More information about the kubuntu-users mailing list