plasma crashing

Homer fsunoles at
Thu Jun 2 16:01:43 UTC 2016

Also getting similar errors for:

ksmserver Bus error
kmix Bus error
krunner Bus error
kwin Bus error

Also I've noticed that /var keeps going to 100%.  I'm running out of
options to free up space there.

On Thu, Jun 2, 2016 at 9:36 AM, Homer <fsunoles at> wrote:

> FWIW the nasty gram is appearing again.  The error is:
> Executable: plasma-desktop PID: 4488 Signal: Segmentation fault (11) Time:
> 06/02/16 09:32:23 AM
> On Thu, Jun 2, 2016 at 9:03 AM, Homer <fsunoles at> wrote:
>> Kubuntu 14.04
>> Hello.  Plasma suddenly started crashing this morning.  I was doing a
>> little pre-work news reading with the chrome browser and suddenly I lost
>> the desktop.  At that point I updated the computer and re-booted to the
>> same result.  I tried logging in as a different user and more of the same.
>> I've tried renaming .kde to .kde_old but that doesn't help.  Searching the
>> google doesn't find any recent postings on the subject.  I was getting a
>> application crashed window popping up indicating a seg fault, but that
>> isn't popping up now for some reason.
>> That's about all I have at this moment.
>> Cheers,
>> Gary
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the kubuntu-users mailing list