Bugs found in Kubuntu 15.10

Aaron Honeycutt honeycuttaaron3 at gmail.com
Thu Jan 14 19:45:23 UTC 2016


Thanks for the info Teimuraz but we use launchpad and bugs.kde.org for
bugs. The jump from 14.04 to 15.04 and then 15.10 is almost never stable as
we were moving from KDE4 to Plasma 5 during those release and it was always
recommended to do a clean install to 15.10.

On Thu, Jan 14, 2016 at 2:28 PM, Teimuraz Abashidze <tgasoft at gmail.com>
wrote:

> Hello everybody
> This is my first post to community
>
> HW: HP EliteBook 8530p, 4 Gb RAM, HDD 1.5 TB.
> SW: Was Ubuntu 14.04 LTS, than upgraded to 15.04 and immediately to 15.10.
> This problems did not exist before. KDE Plasma is used as dektop
> environment.
>
> 1. Problems with sleep mode: after returning from sleep USB mouse
> (Logitech MX518) and USB wireless keyboard (Logitech Internet 1500 Laser
> Cordless Desktop) stop working, even mouse alser sensor is off. To bring
> them back to life I have to disconnect and connect again. Reproducing 100%
>
> 2. I'm using KDE keyboard swither with three layouts: English, Russian,
> Georgian. Lock screen shows keyboard layout in small window at the left of
> password field, but it's so narrow that you cannot read this two letters
> (us, ru, ge). After return from sleep layouts are not swithed correctly: it
> swithes between English and Georgian, ignoring Russian, but if you click on
> tray icon, it shows TWO Georgian flags and one Russian. Clicking on one of
> them, then on other brings it to normal state.
>
> 3. Very strange behavior of system tray. Icons of applications which I've
> added are not always shown. If I disable some of them (Instant messaging
> for example, or KDE connect and Reminder, which I don't need) than other
> icons are not shown properly. If I add one more system tray, it includes
> all necessary icons and all previously disabled icons also. Sometimes it
> shows two network icons at the same time (I'm using only one network, of
> course). When I'm running "Add new widgets" applet, it shows some widgets
> as already added, even the are not shown.
>
>
> --
> Best regards,
>  Teimuraz Abashidze
> --------------------------------------------
> Linux user #140208
>
>
>
> --
> kubuntu-users mailing list
> kubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/kubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/kubuntu-users/attachments/20160114/3dd05856/attachment.html>


More information about the kubuntu-users mailing list