a simple video editor that works

Karsten Loh karsten.loh at gmx.de
Wed Apr 27 14:48:57 UTC 2016


I would not recommend adding wily (aka 15.10) repos to a Xenial install
unless you know very well what you are doing, otherwise you might mix
libraries from different version ending up with unstable programs or
worst case a unstable system.

If you added the getdeb repos you should be able to simply do: sudo
apt-get install avidemux2.6-qt ... at least that worked for me. You did
remember to update the sources first (sudo apt-get update)?
Just checked again on a virtual machine with a fresh install of xenial
and it worked fine.
I don't have problems with missing dependencies or the qt version
crashing, though I would bet the latter is connected to adding some wily
libs to the mix.

The GTK settings can be tweaked in system settings -> application
styles, it's limited but might help with those tooltips.

LLAP,

Karsten
--

Evil Overlord Rule #98: If an attractive young couple enters my realm, I will carefully monitor their activities. If I find they are happy and affectionate, I will ignore them. However if circumstance have forced them together against their will and they spend all their time bickering and criticizing each other except during the intermittent occasions when they are saving each others' lives at which point there are hints of sexual tension, I will immediately order their execution. 

On 27.04.2016 16:26, Xen wrote:
>
>
> The apt url doesn't work in Firefox (Kubuntu 16.04).
>
> The only way I could install avidemux was by adding:
>
> deb http://cz.archive.ubuntu.com/ubuntu wily main multiverse
>
> to sources.list.
>
> otherwise it is manual dependency hunting, not fun.
>
> avidemux2_qt4 crashes while opening a file or trying to open a file
> open dialog.
>
> The (gtk) tooltips are unreadable on KDE in Kubuntu 16.04. (plasma5).
>
> I cannot simply save the file because the first frame I need is not a
> keyframe. I may need to encode, but..... there are very few codecs
> available and when I try one (just configure) the program segfaults.
>
> Realized I must have made a mistake when using the "getdeb" system.
> Since apt list avidemux* doesn't work if you have avidemux* files in
> the directory, but you may not notice that, you have to use "apt list
> "avidemux*"" with quotes.
>
> Real nice.
>





More information about the kubuntu-users mailing list